Você não pode usar módulo do Windows PowerShell para o Skype para negócios on-line após a instalação do Lync Server 2013 ou ferramentas de administrador do Lync Server 2013

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2955287
Sintomas
Suponha que você instale o Microsoft Windows PowerShell módulo para Skype para negócios Online (anteriormente Windows PowerShell módulo do Lync Online) em um computador e instale o OCSCore.msi do Lync Server 2013 no mesmo computador.

Além disso, se você executar o cmdlet New-CsOnlineSession, você receberá uma mensagem informando que o cmdletNew-CsOnlineSession requer um parâmetro deservidor de destino de . Nessa situação, você não pode gerenciar o Skype para implantação de negócios on-line e o Skype para contas de usuário de negócios usando o Windows PowerShell.
Como Contornar
Para contornar esse problema, atualize OCSCore.msi com o hotfix no Centro de downloadaqui. Se você estiver usando mais antigos do Windows PowerShell para o Lync Online, você também precisa atualizá-lo para a versão mais recente (versão 5.0.8892.0) no Centro de downloadaqui.

Como verificar a versão do Windows PowerShell para o Lync Online módulo instalado na máquina
  1. Abra programas e recursos no painel de controle.
  2. Localizar O Microsoft Lync Online, módulo do Windows PowerShell, verifique se o versão coluna.

    a captura de tela da etapa 2



Mais Informações
OCSCore.msi pode ser instalado quando você instalar um dos produtos a seguir.
  • Lync Server 2013
  • Lync Server 2013 - ferramentas administrativas
Para obter mais informações sobre a atualização para o Windows PowerShell módulo para Lync Online, consulte Atualização para o módulo do Windows PowerShell para o Lync Online: abril de 2014 .

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2955287 - Última Revisão: 07/24/2015 13:39:00 - Revisão: 3.0

Skype for Business Online

  • kbqfe kbsurveynew kbexpertiseinter kbmt KB2955287 KbMtpt
Comentários