Você está offline; aguardando reconexão

"Nenhuma assinatura" erro ou problema ao entrar no Office para iPad usando uma conta de ID de organização do Office 365

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2958314
Sintomas
Considere o seguinte Microsoft Office para iPad cenário:

Quando você instala o Excel para iPad, Word para iPad ou PowerPoint para iPad, e, em seguida, iniciar o aplicativo pela primeira vez, ele se conectará você automaticamente se você usou outro escritório para iPad app como o OneNote. As credenciais salvas do Office outro aplicativo iPad são usadas para conectá-lo automaticamente para minimizar as barreiras para começar.Portanto, você não será solicitado seu nome de usuário e senha.

A próxima caixa de diálogo que você vê (se você não tiver uma assinatura) pede para "Modo de exibição para livre" ou adquirir uma assinatura do Microsoft Office 365 Home.
Exibir gratuitamente
Se você já tiver uma assinatura do Office 365 registrado para um endereço de e-mail diferente, selecione Exibir gratuitamentee selecione Ativar entrar novamente com o endereço de email que tenha a assinatura.
Comprar Home Office 365
Se você optar por adquirir uma assinatura do Microsoft Office 365 Home, a próxima caixa de diálogo de Comprar assinaturatem uma opção deRestauração compra anterior. Quando você clica emRestaurar compra anterior, você precisará digitar sua identificação de Apple, sua senha ou ambos.

ObservaçãoSe não concluir sua compra da assinatura com Apple, é possível que você tenha um recibo de compra não utilizados do Apple App Store. O processo de restauração usa o recebimento de compra não usada (se houver) para activar o Office pela sua conta da Microsoft. O processo de restauração só é aplicável para restaurar uma compra feitas do armazenamento do aplicativo. Como Apple confirma sua conta Apple, você receberá a seguinte mensagem de erro se você não anteriormente compraram uma assinatura da Apple usando sua ID da Apple:

Nenhuma assinatura:
Essa identificação de Apple não tem uma assinatura paga do Office 365.
Causa
Esse problema ocorre porque o OneNote para iPad foi instalado anteriormente no iPad e ele tenha sido assinado em usando uma conta da Microsoft. Como resultado, quando o Office para iPad é instalado, o aplicativo usa a credencial armazenada em cache do OneNote da conta Microsoft para entrar e, portanto, não for possível usar sua conta do Office 365 ID da organização.
Resolução
Para resolver esse problema, execute as seguintes etapas:
  1. Feche o escritório para iPad apps. Para fazer isso, pressione o botão Home no seu iPad duas vezes, passar para localizar cada escritório de aplicativo iPad e, em seguida, passe a tela de visualização para cima para fechar cada aplicativo.
  2. Vá para iPad Configurações.
  3. Em Configurações, toque para selecionar um escritório para iPad aplicativos como Word, Excelou PowerPoint.
  4. Em REDEFINIR, toque Redefinir<b00> </b00> <app name=""></app>.
  5. Slide para ativar Excluir as credenciais de Login.
  6. Inicie um dos seu escritório para iPad aplicativos para que sua credencial é excluído.
  7. Entre usando sua conta do Office 365 ID da organização.

ObservaçãoTalvez seja necessário excluir a credencial para cada escritório para iPad app.
Mais Informações
A Microsoft está pesquisando esse problema e publicará informações adicionais neste artigo quando as informações se tornam disponíveis.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2958314 - Última Revisão: 06/13/2014 01:26:00 - Revisão: 2.0

Microsoft Office for iPad, Microsoft Word for iPad, Microsoft Excel for iPad, Microsoft PowerPoint for iPad

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB2958314 KbMtpt
Comentários