"Erro 1310. Erro ao gravar no arquivo"mensagem de erro ao instalar o Office 2000

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 296175
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Aviso : estas informações são preliminares e não tenha sido confirmadas ou testadas pela Microsoft. Use somente com discrição.
Sintomas
Quando você tenta instalar um dos produtos listados no começo deste artigo, você receber a seguinte mensagem de erro
Erro 1310. Erro ao gravar no arquivo: file name. Erro de sistema 1307. Verifique se você tem acesso ao diretório.
onde file name é o caminho e o nome para um arquivo do Microsoft Office, por exemplo:
Erro 1310. Erro ao gravar no arquivo: C:\WINNT\system32\C_1252.NLS. Erro de sistema 1307. Verifique se você tem acesso ao diretório.
- ou -
Erro 1310. Erro ao gravar no arquivo: C:\WINNT\system32\FM20.DLL. Erro de sistema 1307. Verifique se você tem acesso ao diretório.
Causa
Esse comportamento pode ocorrer quando você instalar o Microsoft Project 2000 ou o Microsoft Office 2000 por meio de uma sessão Microsoft Terminal Server no qual a conta do sistema não tem permissões completos a todos os arquivos e pastas no servidor. Esse comportamento também pode ocorrer quando o Windows Installer torna-se cancelar o registro durante o processo de instalação.
Resolução
Para resolver esse problema, use um dos seguintes métodos.

Método 1

  1. Instalar o produto fazendo logon diretamente para o servidor que contém os arquivos de instalação, em vez de usando um Terminal Server sessão. (Faça logon localmente o console do Terminal Server.)
  2. Certifique-se que a conta do sistema tenha permissões para todas as pastas necessárias no servidor.

    Observação : durante o processo de instalação, Windows Installer usa a conta do sistema para acessar todas as pastas e arquivos necessários.

Método 2

Cancelar o registro e registre novamente o Windows Installer. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite msiexec /unreg e, em seguida, pressione ENTER.
  3. Clique em Iniciar e, em seguida, clique em Executar .
  4. Na caixa Abrir , digite msiexec /regserver e, em seguida, pressione ENTER.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 296175 - Última Revisão: 12/06/2015 02:05:48 - Revisão: 1.5

Microsoft Project 2000 Standard Edition, Microsoft Office 2000 Premium Edition, Microsoft Office 2000 Professional Edition, Microsoft Office 2000 Standard Edition, Microsoft Office 2000 Small Business Edition, Microsoft Office 2000 Developer Edition, Microsoft Access 2000 Standard Edition, Microsoft Excel 2000 Standard Edition, Microsoft FrontPage 2000 Standard Edition, Microsoft Outlook 2000, Microsoft PowerPoint 2000 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbsetup kbtshoot kberrmsg kbprb KB296175 KbMtpt
Comentários