XCCC: Esvaziar quando da caixa de entrada usando o Internet Explorer 5 e posterior para obter acesso ao OWA

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importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Se você usar o Microsoft Internet Explorer 5 ou posterior para ganho acesso ao Microsoft Outlook Web Access (OWA) e você obter acesso ao servidor do Exchange 2000 por meio de um servidor de proxy do Netscape, OWA pode exibir uma caixa de entrada vazia que não contém quaisquer pastas (o servidor proxy está em execução Netscape Proxy Server 2.5.2 BSDI UNIX). Se você usar o Internet Explorer 5 ou posterior para obter acesso ao OWA, e você acessar diretamente o servidor do Exchange 2000 (não por meio de um servidor de proxy do Netscape), o OWA funciona corretamente.

Se você usar o Netscape Communicator 4.5.1 para obter acesso ao OWA e obter acesso ao servidor do Exchange 2000 por meio de um servidor de proxy do Netscape, OWA também funciona corretamente, embora nesse caso, a versão do OWA é executada é a versão anterior, menos capaz "alcance".
Causa
Esse problema pode ocorrer porque o Internet Explorer 5 ou posterior e o OWA usam métodos de WebDAV como localizar, PROPFIND, PROPPATCH, MKCOL, MOVE, BMOVE, DELETE, BDELETE, e assim por diante por design. Alguns servidores proxy, incluindo o Netscape, não têm suporte desses métodos.
Resolução
Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para resolver esse problema, aplicar o Exchange 2000 Server Service Pack 2 (SP2) e faça as seguintes alterações no Registro para permitir Davex processar todas as solicitações de cliente como se eles forem do Microsoft Internet Explorer 4.0 e versões anteriores. Para obter informações adicionais sobre como obter o Exchange 2000 Server service pack mais recente, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server
Para editar o registro para permitir Davex processar todas as solicitações de cliente como se eles forem Internet Explorer 4.0 e versões anterior:
  1. Inicie o Editor do Registro (Regedt32.exe).
  2. Localize e clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MsExchangeWEB
  3. No menu Editar , clique em Adicionar chave .
  4. Na caixa Nome da chave , digite OWA e em seguida, clique em OK .
  5. Clique na chave OWA que você acabou de criar.
  6. No menu Editar , clique em Adicionar valor e adicione o seguinte valor do Registro:
    Nome do valor: ForceClientsDownLevel
    Tipo de dados: REG_DWORD
    Dados do valor: 1
  7. Feche o Editor do Registro.
  8. Reinicie o serviço de publicação da Web no computador Exchange 2000.
A alteração do Registro entrará em vigor imediatamente.

Observação : em situações onde você implementou um servidor front-end, você deve aplicar essa alteração do registro ao servidor front-end também. Dessa forma Exprox.dll tratará o cliente como se fosse um navegador anterior ou o Internet Explorer versão 4.0. Reinicie o serviço de Internet após fazer a alteração.
Como Contornar
Para contornar esse problema, use criptografia SSL (Secure Sockets LAYER) para que o servidor proxy ou firewall não exibe os pacotes.
Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server.

Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 2.

Essa chave do registro foi introduzida no Exchange 2000 Service Pack 1.
Mais Informações
Esse problema pode ocorrer se você estiver usando qualquer servidor proxy ou firewall que não oferece suporte a métodos DAV.

Para obter informações adicionais sobre esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301017Os usuários não é possível acessar o OWA usando versões do Internet Explorer 5.0 ou mais recente

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 296232 - Última Revisão: 12/06/2015 02:07:25 - Revisão: 2.4

Microsoft Exchange 2000 Server Standard Edition

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Comentários
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