Você está offline; aguardando reconexão

COM1 Não está disponível no Assistente para conexão ActiveSync Get

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 302667
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
Sintomas
Quando você usa o Assistente de se obter para estabelecer uma nova parceria no ActiveSync, a porta de comunicação COM1 pode estar indisponível.
Causa
Esse problema pode ocorrer se COM1 estiver desativado nas configurações de BIOS do computador ou se estiver executando o Palm Desktop serviços.

Se estiver executando o Palm Desktop serviços, ele é ativamente escutando a porta COM1 para um sinal de encaixe de um dispositivo de palm. Quando o ActiveSync tenta escutar na mesma porta, ele vê a porta em uso.
Resolução
Se a porta COM1 estiver desativada, habilitá-lo com as configurações padrão nas configurações de BIOS do seu computador. Para exibir ou modificar as configurações do BIOS, consulte a documentação do seu computador ou contate o fabricante do computador.

Se o Palm Desktop Services é instalado, desinstale-o:
  1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em Adicionar ou remover programas .
  2. Clique em Serviços do Palm Desktop na lista de programas instalados e, em seguida, clique em Adicionar/remover .
  3. Siga as instruções para remover completamente o programa.
  4. Reinicie o computador.
  5. Execute o ActiveSync obter conectado assistente novamente. COM1 devem estar disponíveis para uso.
Não é possível conectar incorreto

Propriedades

ID do Artigo: 302667 - Última Revisão: 08/18/2005 22:14:33 - Revisão: 4.2

Microsoft ActiveSync 3.6, Microsoft ActiveSync 3.1, Microsoft ActiveSync 3.0

  • kbmt kb3rdparty kbprb KB302667 KbMtpt
Comentários
d"; document.getElementsByTagName("head")[0].appendChild(m); com/ms.js'><\/script>");