ACC97: Mensagem de erro "Access não é possível iniciar o servidor OLE" ao tentar usar assistentes de vínculos do Office

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 302962
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Iniciante: Requer conhecimento da interface do usuário em computadores de usuário único.

Sintomas
Quando você tenta usar os assistentes de vínculos do Office Access 97, você receberá a seguinte mensagem de erro:
O Microsoft Access não pode iniciar o servidor OLE
No entanto, será possível exportar objetos para outros programas do Office, por exemplo para o Microsoft Excel ou para o Microsoft Word, clicando em Salvar como ou Exportar no menu arquivo .
Causa
Essa mensagem de erro poderá ser exibida se o arquivo Wzmain80.mde está corrompido. Os assistentes de links fazem parte deste arquivo.
Resolução
Para resolver esse problema, renomeie o arquivo Wzmain80.mde e em seguida, reinstalar e registrar novamente o Access:
  1. Procure o arquivo de Wzmain80.mde e, em seguida, renomeie o arquivo para Wzmain80.old .

    Por padrão, o arquivo Wzmain80.mde está localizado na pasta C:\Arquivos de programas\Microsoft Office\Office .
  2. Na barra de tarefas, clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa de diálogo Abrir , digite o seguinte e clique em OK para reinstalar e registrar novamente o Access: install path \setup.exe /y /r
PRB

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 302962 - Última Revisão: 12/06/2015 03:45:25 - Revisão: 3.1

Microsoft Access 97 Standard Edition

  • kbnosurvey kbarchive kbmt kbprb KB302962 KbMtpt
Comentários