Os clientes não podem baixar pacotes de driver no System Center 2012 R2 Configuration Manager

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3035426
Sintomas
Os clientes do Microsoft System Center 2012 R2 Configuration Manager podem não ser possível fazer o download de pacotes de driver e a etapa de seqüência de tarefas de aplicar o pacote de unidade retornará um erro. Além disso, o arquivo SMSTS log em clientes afetados contém entradas semelhantes aos seguintes:

Falha ao executar a ação: aplicar o pacote de Driver.
O valor de hash não está correto. (Erro: 80091007; Fonte: Windows)

Quando esses pacotes são exibidos no conteúdo Explorer da biblioteca, eles exibem um status inválido.
Causa
Esse problema ocorre quando vários pacotes de driver que compartilham conteúdo são importados do System Center Configuration Manager 2007 para R2 do System Center 2012 Configuration Manager.
Resolução
Para resolver esse problema, aplique o hotfix mencionado neste artigo. Pacotes de driver que são afetados por esse problema devem ser importados do Configuration Manager 2007 após a aplicação desse hotfix.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft Support. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e Suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:Observação: O formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve ter Atualização cumulativa 4 para o System Center 2012 R2 Configuration Manager instalado.

Informação de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Observação: Recomendamos que você feche o Console de administração do Gerenciador de configuração antes de aplicar este hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui nenhum hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Smsdp.dll5.0.7958.15052,307,24817 de dezembro de 201422:25x86
Smsdp.dll5.0.7958.15053,171,50417 de dezembro de 201422:25x64


Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre o terminologia que a Microsoft usa para descrever as atualizações de software.

Propriedades

ID do Artigo: 3035426 - Última Revisão: 06/23/2015 04:16:00 - Revisão: 2.0

Microsoft System Center 2012 R2 Configuration Manager

  • kbautohotfix kbqfe kbfix kbhotfixserver kbsurveynew kbexpertiseinter kbmt KB3035426 KbMtpt
Comentários