Você não pode iniciar o Outlook no modo de cache ou criar um novo perfil de modo em cache

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3046189
Sintoma
Quando você iniciar o Microsoft Outlook no modo em cache, você recebe a seguinte mensagem de erro:

Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook. Não é possível abrir o conjunto de pastas. Não há memória suficiente executar a operação.

Observação: Essa mensagem de erro também é exibida quando você tenta criar um novo perfil do Outlook que está configurado para usar o modo em cache.
Causa
Esse problema ocorre porque a propriedadePR_OST_OSTIDoculta na sua caixa de correio é maior do que 32 kilobyes (KB).

Essa propriedade está localizada naParte superior de armazenamento de informações no armazenamento padrão. Toda vez que você criar um novo perfil de modo em cache para a caixa de correio, cerca de 20 bytes de dados é adicionado a esta propriedade. Finalmente, o tamanho dos dados na propriedade excede aproximadamente 32,720 bytes e começar a receber a mensagem de erro.
Resolução
Para resolver esse problema, remova os dados na propriedade PR_OST_OSTID binária. Para fazer isso, execute as seguintes etapas:
  1. Faça download e extraia a ferramenta MFCMAPI do http://mfcmapi.codeplex.com.
  2. LaunchMfcmapi.exe e, em seguida, clique emOKpara percorrer a tela de apresentação.
  3. No menu Ferramentas , clique em Opções
  4. Ative as seguintes opções e clique em OK:
    • Use o sinalizador MDB_ONLINE ao chamar OpenMsgStore
    • Use o sinalizador MAPI_NO_CACHE durante a chamada OpenEntry

  5. No menu desessão, clique em Logon.
  6. Selecione o perfil de modo em cache do Outlook para a caixa de correio e, em seguida, clique emOK.
  7. Clique duas vezes o endereço de e-mail que representa a caixa de correio em questão.
  8. No painel de navegação, expanda oRecipiente raize selecione Superior de armazenamento de informações.
  9. No painel à direita, localize aPR_OST_OSTID propriedade.

    Observação: Talvez você veja PR_OST_OSTID sob a Nomes de propriedades coluna ou o Outros nomes coluna. Se ela for encontrada na coluna de nomes de propriedades, o valor sob a Marca a coluna é 0x7C040102. Se PR_OST_OSTID for encontrado na coluna de nomes, o valor sob a coluna de marcas é 0x7C04000A.
    1. Se o valor sob a Marca a coluna é 0x7C040102, em seguida, clique duas vezes em PR_OST_OSTID para abrir o Editor de propriedade.
    2. Se o valor sob a Marca a coluna é 0x7C04000A, clique em PR_OST_OSTID, clique em Editar como fluxoe, em seguida, clique em Binário.

  10. Clique com botão direito os dados a binário seção do Editor de propriedades e, em seguida, clique em Selecionar tudo.


  11. Os dados selecionados na seção binário de atalho e, em seguida, clique em Excluir.
  12. Clique em OK.
  13. Sair theMFCMAPItool e inicie o Outlook.
Obter mais informações
Há várias situações em que essa situação pode ocorrer:
  1. Muitos usuários efetuar logon para a caixa de correio repetidamente. (Por exemplo, muitos usuários façam logon em uma caixa de correio que é usado para resposta pública ou communications service.)
  2. Muitos usuários abrirem uma caixa de correio de recurso compartilhado ao fazer o Download de pastas compartilhadas é habilitado no perfil do Outlook.
  3. Alguém está criando novos perfis de modo em cache para sua caixa de correio repetidamente. (Isso ocorre apenas raramente.)

Propriedades

ID do Artigo: 3046189 - Última Revisão: 07/18/2015 07:27:00 - Revisão: 2.0

Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3046189 KbMtpt
Comentários