Você está offline; aguardando reconexão

. ADMX erros ao executar o Editor de diretiva de grupo (gpedit. msc) do Local no Windows

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3049255
Sintomas
Esse problema ocorre quando as seguintes condições forem verdadeiras:
  • Instalar um pacote de idiomas adicionais em um computador.
  • Tanto o Substituição para o idioma de exibição do Windows e Substituição de método de entrada padrão opções para o novo idioma sob a Configurações avançadas da Idioma no painel de controle.
  • Alterar o idioma do sistema.
Por exemplo, você recebe as seguintes mensagens de erro quando você altera o idioma japonês no computador:

Arquivos de erroTexto dos erros em japonêsCaptura de tela dos erros
InetRes.admx 管理用テンプレート

リソース ' $(seqüência de caracteres. Advanced_EnableSSL3Fallback)' (属性 displayName で参照) が見つかりませんでした。 ファイル C:\Windows\PolicyDefinitions\inetres.admx、行 795、列 308

A captura de tela do erro Inetres.admx em japonês
Pinting.ADMX 管理用テンプレート

リソース ' $(seqüência de caracteres. ShowJobTitleInEventLogs)' (属性 displayName で参照) が見つかりませんでした。 ファイル C:\Windows\PolicyDefinitions\Printing.admx、行 721、列 7

A captura de tela do erro Printing.admx em japonês
Causa
Esse problema ocorre porque alguns arquivos principais do sistema devem ser atualizados quando eles estão relacionados ao idioma instalado recentemente.
Como Contornar
Para contornar o problema, reinstale as atualizações a seguir, dependendo do erro que você recebe:Observações:
  • Quando você instala esta atualização (2919355) a partir do Windows Update, atualizações, 2932046, 2937592, 2938439, 2934018 e 2959977 estão incluídas na instalação.
  • Recomendamos que você faça o download e instala qualquer pacote de idiomas necessários antes de instalar as atualizações.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3049255 - Última Revisão: 10/29/2015 03:51:00 - Revisão: 3.0

Windows 8.1 Enterprise, Windows 8.1 Pro, Windows 8.1, Windows 8 Enterprise, Windows 8 Pro, Windows 8, Windows Server 2012 R2 Standard, Windows Server 2012 Standard, Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Standard

  • kbsurveynew kbexpertiseadvanced kbprb kbtshoot kbmt KB3049255 KbMtpt
Comentários
m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">