Você não pode criar novo perfis, exibir informações de disponibilidade ou conectar-se a uma caixa de correio compartilhada ou uma pasta pública no Office 365 o Outlook

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PROBLEMA
Quando você usa o serviço Descoberta automática no Microsoft Office 365, você enfrentar os seguintes problemas:
  • Você não pode criar um novo perfil do Outlook.
  • Quando você cria um novo perfil do Outlook, um perfil IMAP Internet Message Access Protocol () é usado.
  • Você não pode exibir informações de disponibilidade.
  • Você não pode conectar uma caixa de correio compartilhada ou uma pasta pública.
Causa
Esse problema ocorre porque o processo de descoberta automática é usado pelo Outlook recebe um resultado inesperado de um servidor web de terceiros quando ele executa a pesquisa do domínio raiz. Por exemplo, o Outlook recebe um resultado como https://RootDomain> / AutoDiscover/AutoDiscover.xml.

Normalmente, a pesquisa do domínio raiz falhará nesse caso e Outlook deve executar uma pesquisa de descoberta automática contra https://AutoDiscover.RootDomain> / AutoDiscover/AutoDiscover.xml. No entanto, como o Outlook recebe uma resposta de descoberta automática bem-sucedida da pesquisa de domínio raiz, o Outlook tenta autenticar os protocolos anunciados como POP e IMAP e a operação falhará.

Para obter mais informações sobre o serviço Descoberta automática, consulteComo funciona o serviço de descoberta automática.
SOLUÇÃO
Entre em contato com seu provedor de serviços da web ou o provedor de hospedagem de web do seu site de domínio e certifique-se de que o servidor web não está respondendo às solicitações de descoberta automática.
SOLUÇÃO ALTERNATIVA
Para contornar esse problema se o provedor de serviços da web ou o provedor de hospedagem na web não pode resolvê-lo, execute uma das seguintes ações:
  • UseOutlook na web (anteriormente conhecida como Outlook Web App [OWA]) para acesso de email.
  • Crie uma chave de registro do Outlook para excluir o domínio de raiz HTTPS. Para obter mais informações sobre como fazer isso, consulte o seguinte artigo da Base de Conhecimento Microsoft:
    2212902 Comportamento inesperado de descoberta automática quando você tiver as configurações do registro sob a chave de descoberta automática
    ImportanteExcluir o domínio de raiz HTTPS não é uma solução a longo prazo para o problema e ele não é recomendável. Essa solução é fornecida como alívio imediato para o problema. Assim que o provedor de serviços da web ou o provedor de hospedagem na web resolve o problema, a chave de registro do Outlookdeve ser removido.
Mais informações

Use o Microsoft Remote Connectivity Analyzer para identificar a causa

Se você estiver enfrentando sintomas relacionadas a esta questão, você pode executar o Microsoft Remote Connectivity Analyzer para verificar e identificar a causa. Para fazer isso, execute as seguintes etapas:
  1. Conectar-se ao Microsoft Remote Connectivity Analyzer em https://testconnectivity.microsoft.com.
  2. Clique na guia do Office 365 .
  3. Em Testes de conectividade do Microsoft Office Outlook, clique em Descoberta automática do Outlooke, em seguida, clique em Avançar.
  4. Especifique as seguintes informações para uma conta de usuário habilitado para caixa de correio no seu domínio.
    1. Insira um endereço de email para o domínio SMTP no qual você está enfrentando o problema.

      Observação:O endereço de e-mail não precisa ser um endereço de email válido, porque não ocorre nenhuma autenticação contra o servidor do Office 365.
    2. Digite o nome principal de usuário (UPN) que está associado o endereço de e-mail.

      Observação:O UPN não precisa ser associado um endereço de e-mail válido porque não ocorre nenhuma autenticação contra o servidor do Office 365.
    3. Digite uma senha para a conta e, em seguida, digite a senha novamente na caixaConfirmar senha.

      Observação: A senha real não é necessária porque, se você estiver enfrentando esse problema não ocorre nenhuma autenticação contra servidores do Office 365. O nome de domínio SMTP deve ser válido.
    4. Selecione o Ignorar confiar para SSL caixa de seleção.
    5. Selecione o estou ciente de que é preciso usar as credenciais de uma conta de trabalho meu domínio do Exchange para poder testar a conectividade com ele remotamente. Estou também ciente de que sou o responsável pelo gerenciamento e segurança dessa conta caixa de seleção.
    6. Insira o código de verificação exibido na página. Lembre-se de que o código não diferencia maiúsculas de minúsculas.
    7. Se você digitou corretamente os dados, você recebe a seguinte mensagem:
      Você agora é verificados no restante desta sessão do navegador (no máximo 30 minutos).
    8. No canto inferior direito da página, clique em Executar o teste.
  5. Será exibida uma mensagem de "Teste de conectividade Successful" quando passa no teste de descoberta automática. Você pode ver os erros. No entanto, isso é um comportamento esperado porque nem todo teste executa Remote Connectivity Analyzer será bem-sucedida.
  6. Na área superior direita da página, clique em Expandir tudo para exibir os resultados completos do teste Remote Connectivity Analyzer.

Examinar os resultados do teste Remote Connectivity Analyzer

Para confirmar se você está enfrentando esse problema, examine os resultados do teste. Pesquisar o texto nos resultados do teste para a seqüência de texto "IMAP". Normalmente, "IMAP" não aparece nos resultados do teste, a menos que as solicitações de descoberta automática serão respondidas por um servidor web de terceiros.

Para procurar por "IMAP" nos resultados do teste, execute as seguintes etapas:
  1. Posicione o ponteiro na página de resultados de teste Remote Connectivity Analyzer e, em seguida, pressione Ctrl + F.
  2. Na caixa de diálogo Localizar , digite IMAP.
  3. Se o <Type>IMAP</Type> está presente nos resultados do teste, você confirmou que você provavelmente está enfrentando esse problema, a menos que, na verdade, configure a caixa de correio para acesso IMAP.

    Além disso, no final do teste Remote Connectivity Analyzer, você provavelmente verá uma referência ao Apache, UNIX ou Linux.
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Ainda precisa de ajuda? Comunidade do Office 365 .

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Propriedades

ID do Artigo: 3049615 - Última Revisão: 10/01/2015 09:03:00 - Revisão: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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