Você não pode exibir pastas de caixa de correio em um cliente do Exchange ActiveSync ou o Outlook depois de uma migração de IMAP

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3050475
PROBLEMA
Não é possível exibir uma ou mais pastas de caixa de correio do usuário em um cliente do Microsoft Exchange ActiveSync ou no Microsoft Outlook depois de caixa de correio do usuário é migrada de um email acesso IMAP (Internet Protocol) de mensagens do sistema Microsoft Office 365 ou Microsoft Exchange Server local.
Causa
Esse problema ocorre se as pastas de correio do Exchange foram criadas usando uma classe do tipo IPF não reconhecida. IMAP. Uma análise das propriedades de pasta mostra os seguintes resultados:
<property tag = "0x3613001E" type = "PT_STRING8">  <ExactNames>PR_CONTAINER_CLASS, PR_CONTAINER_CLASS_A, ptagContainerClass</ExactNames>  <PartialNames>PR_CONTAINER_CLASS_W, PidTagContainerClass</PartialNames>  <Value><![CDATA[IPF.Imap]]></Value>  <AltValue>cb: 8 lpb: 4950462E496D6170</AltValue></property>
SOLUÇÃO
Use o Microsoft Exchange Server MAPI Editor (MFCMAPI) para alterar a propriedade PR_CONTAINER_CLASS da pasta para IPF. Observação. Para fazer isso, execute as seguintes etapas:

Observação: Embora haja suporte ao editor de MFCMAPI, tenha cuidado ao usar essa ferramenta para alterar as caixas de correio. Usando o MFCMAPI editor incorretamente pode causar dano permanente a uma caixa de correio.
  1. Baixe MFCMAPI de http://mfcmapi.codeplex.com, e, em seguida, executá-lo.
  2. No menu Ferramentas , clique em Opções
  3. Marque a caixa de seleção usar o sinalizador MDB_ONLINE ao chamar OpenMsgStore e o usar o sinalizador MAPI_NO_CACHE caixa de seleçãoquando chamada OpenEntry .
  4. No menu desessão, clique emLogon.
  5. Selecione o perfil do Outlook para a caixa de correio.
  6. Clique duas vezes na caixa de correio para abri-lo.
  7. Expanda o recipiente raiz , expanda Superior de armazenamento de informaçõese, em seguida, localize a pasta ausente.
  8. Selecione a pasta que está ausente do cliente para exibir as propriedades do Exchange ActiveSync.
  9. Clique duas vezes na propriedade que contém o valor de marca 0x3613001E.
  10. Valor de Changethe deIPF. IMAPpara a classe apropriada. (Por exemplo, altere o valor para IPF. Observação para uma pasta de email.)
  11. Saia do MFCMAPI.
  12. Crie um perfil no cliente do Exchange ActiveSync.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3050475 - Última Revisão: 08/27/2016 02:02:00 - Revisão: 3.0

Microsoft Exchange Online, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbsurveynew o365 o365a o365e o365m o365022013 kbmt KB3050475 KbMtpt
Comentários