XCCC: Cliente NTLM e autenticação de SPA Não É suportada com um servidor front-end

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Sintomas
Em um front-end e back-end ambiente, um protocolo, versão 4rev1 (IMAP4) ou Post Office Protocol versão 3 (POP3) cliente (como o Microsoft Outlook Express) pode não conseguir autenticar credenciais de logon com o servidor front-end usando NTLM (SPA). O cliente pode solicitar continuamente para autenticação.
Causa
Servidores front-end não oferecem suporte a autenticação NTLM porque requer uma conexão persistente. Os servidores front-end reutilizar conexões conforme necessário. No entanto, há suporte para autenticação básica.

Quando você usa o Exchange 2000, esse problema pode ocorrer porque os servidores front-end IMAP4 ou POP3 anunciam incorretamente a autenticação NTLM. Exchange 2000 Service Pack 1 não anuncia NTLM, que permite que o programa cliente indicar que a autenticação não tem suporte ou não funcionou. Instalação do Exchange 2000 Service Pack 1 não altera esse aspecto do comportamento dos servidores back-end.
Resolução
Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Exchange 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server
Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Service Pack 1.
Mais Informações
Você pode testar a diferença de comportamento entre um servidor do Exchange 2000 e um servidor em que o Exchange 2000 Service Pack 1 é aplicada. Para fazer isso, use o utilitário telnet:
  • Para IMAP4:

    1. Conectar-se a porta 143 do servidor Exchange 2000.
    2. Digite o comando CAPABILITY .
    Com o Exchange 2000 SP1 instalado no servidor front-end, NTLM não é na resposta.
  • Para POP3:

    1. Conectar-se a porta 110 do servidor Exchange 2000.
    2. Digite o comando AUTH .
    Com o Exchange 2000 SP1 instalado, o servidor front-end não tem NTLM como sua resposta.
Quando o cliente se conecta a um servidor front-end que está executando o Exchange 2000 SP1 ou posterior, altera o comportamento do programa cliente; o cliente indica que a autenticação não funcionou. Por exemplo, o Outlook Express exibe as seguintes mensagens de erro:
  • Para conexão POP3:
    Não é possível fazer logon para o servidor usando autenticação de senha segura. Conta: '-conta de usuário', servidor: '-nome do servidor', protocolo: POP3, resposta do servidor: '. ', porta: 110, Secure(SSL): não, número do erro: 0x800CCC18
  • Para conexão de IMAP:
    Sua pasta 'Caixa de entrada' não foi controlada para sua conta não lida. Falha na autenticação geral. Nenhum dos métodos de autenticação aceito pelo seu servidor IMAP (se houver) há suporte para este computador. Conta: '-conta de usuário', servidor: '-nome do servidor', protocolo: IMAP, resposta do servidor: '', porta: 143, Secure(SSL): não, número do erro: 0x800CCCDF

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Propriedades

ID do Artigo: 306874 - Última Revisão: 12/06/2015 05:10:37 - Revisão: 2.0

Microsoft Exchange 2000 Server Standard Edition

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