Solucionar problemas de navegação no Microsoft Excel

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 307812
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Aviso : estas informações são preliminares e não tenha sido confirmadas ou testadas pela Microsoft. Use somente com discrição.
Sintomas
No Microsoft Excel, quando você usa o mouse ou o teclado para mover o ponteiro da célula de uma célula para outra, o ponteiro da célula pode não mover conforme o esperado. Você pode enfrentar um dos seguintes sintomas:
  • Você pode, inadvertidamente, realçar um intervalo de células em vez de selecionar uma célula individual diferente.
  • A planilha pode rolar quando você clica nas teclas de direção no teclado.
  • O ponteiro da célula pode mover para um local inesperado ao clicar nas teclas de direção no teclado.
Causa
Alterações inesperadas à funcionalidade de navegação podem indicar que uma das várias configurações de teclado ou as configurações do Excel estão ativados sem seu conhecimento. Ou, se você tem um teclado com defeito ou um driver de mouse. Além disso, esse problema pode indicar que o hardware está funcionando corretamente.
Resolução
Para solucionar problemas de navegação, tente os seguintes métodos na ordem em que aparecem.

Método 1: Clique cada botão do mouse

Clique no botão esquerdo do mouse, o botão do meio e o botão direito do mouse para ver se isso resolve o problema.

Método 2: Procurar de modo de estender seleção

A opção de estender seleção altera mouse e a seta principais funcionalidades da seguinte maneira. Se você usar o mouse para clicar em uma célula, todas as células entre a célula selecionada anteriormente e a célula que você está tentando clique em agora serão selecionadas. Se você pressionar uma tecla de direção, a célula selecionada anteriormente e a célula adjacente na direção da tecla de direção agora estão selecionados. Se você estiver vendo esse comportamento e EXT é mostrado na barra de status do Excel, você pode pressionar a tecla F8 para desativar a opção de estender seleção.

Método 3: Procurar SCROLL LOCK

Quando SCROLL LOCK está ativada, "SCRL" aparece na barra de status do Excel. Se você pressionar as teclas de direção quando SCROLL LOCK está ativada, você rolar uma linha para cima ou uma linha para baixo. Ou você rolar uma coluna à esquerda ou uma coluna à direita. Para usar as teclas de direção para mover-se entre células, você deve desativar SCROLL LOCK.

Método 4: Verificar que uma tecla SHIFT ou CTRL (controle) não está emperrada

Teclas do teclado, às vezes, podem obter preso na posição "Abaixo". Se uma das teclas SHIFT fica preso na posição "para baixo", os mesmos sintomas ocorrem quando a opção de estender seleção está selecionada. Se você notar esse comportamento, mas você não vir o status de "EST" na barra de status, uma das teclas SHIFT pode estar presas no teclado. Pressione cada tecla SHIFT algumas vezes para ver se pode resolver esse problema. Se o problema não for resolvido, o teclado pode estar danificado. Se for o caso, siga as etapas no método 6 para solucionar ainda mais.

Se uma das teclas CTRL está emperrada e você usar o mouse para clicar em uma célula individual diferente, a célula selecionada anteriormente e a célula que no momento clicando em agora estão selecionados. No entanto, as células entre não são selecionadas. Se você pressionar uma tecla de seta, o ponteiro de célula é movido em qualquer direção mais de uma célula. Pode mover o ponteiro da célula para o final de um intervalo de dados. Ou, se não houver nenhum dado, o ponteiro da célula pode mover em direção a direção das teclas de direção. Isso ocorre com freqüência quando o ponteiro da célula está se movendo para o fim da linha ou coluna. Para resolver esse problema, pressione cada tecla CTRL algumas vezes. Se isso ainda não resolver o problema, recomendamos que você siga as etapas no método 6 porque o teclado pode estar danificado.

Método 5: Reinicializar seu computador

Para desligar e em seguida, reinicie o computador, execute estas etapas:
  1. Feche seus programas.
  2. Clique em Iniciar e, em seguida, clique em Desligar .
  3. Na caixa de diálogo Desligar o Windows , clique em Desligar e, em seguida, clique em OK .
  4. Certifique-se que você desliga completamente o computador e aguarde pelo menos um minuto.
  5. Ligar o computador. Em seguida, reinicie o computador.
Os drivers de mouse devem carregar volta na memória.

Método 6: Remover e reinstalar o driver de hardware para o mouse ou teclado

Alguns produtores de hardware de terceiros incluem software adicional com os pacotes de hardware, como arquivos de instalação para drivers de hardware. Se o mouse ou o teclado tiver um software adicional incluído, vá para o Painel de controle , escolha Adicionar ou remover programas e, em seguida, clique para selecionar o software da lista de programas instalados. Clique no botão Remover e desinstalar o software. Depois de desinstalar o software, desliga o computador. Em seguida, reinicie seu computador. O sistema operacional deve detectar novamente o hardware e o sistema operacional deve carregar os drivers padrão ou os drivers padrão.

Teste a funcionalidade do hardware, usando o driver padrão que foi fornecido pelo sistema operacional. Se o hardware funciona conforme o esperado usando o driver padrão que foi fornecido pelo sistema operacional, pode haver um problema com o software do fabricante. Às vezes, quando você remover e, em seguida, reinstale o software, você pode resolver o problema. No entanto, você deve consulte para obter uma versão atualizada do software ou driver ou ambas, para seu hardware, no site do fabricante e instale a versão mais recente está disponível.

Se o hardware não inclui software adicional, siga as instruções desta seção com base em seu sistema operacional.

Microsoft Windows Millennium, Microsoft Windows 98, Microsoft Windows 95

Para remover e reinstalar o driver do mouse, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No painel de controle, clique duas vezes em sistema .
  3. Na caixa de diálogo Propriedades do sistema , clique o sinal de mais ao lado para o mouse ou teclado na guia Gerenciador de dispositivos .
  4. Selecionar o hardware que não está funcionando corretamente e, em seguida, clique em Remover .
  5. Na caixa de diálogo Confirmar remoção de dispositivo , clique em OK .
  6. Na caixa de diálogo Propriedades do sistema , clique em Fechar .
  7. Clique em Iniciar e, em seguida, clique em Desligar .
  8. Na caixa de diálogo Shut Down Windows , clique em Reiniciar e, em seguida, clique em OK .
  9. Permitir que o computador localizar o hardware.
  10. Na caixa de diálogo System Settings Change , clique em Sim para reiniciar seu computador.
Esse procedimento irá reinstalar o driver de hardware.

Microsoft Windows NT 4, Microsoft Windows 2000 e Microsoft Windows XP

Para remover e reinstalar o driver de hardware, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No painel de controle, clique duas vezes em sistema .
  3. Na caixa de diálogo Propriedades do sistema , clique em Gerenciador de dispositivos na guia hardware .
  4. Na caixa de diálogo Gerenciador de dispositivos , clique o sinal de mais ao lado para o mouse e outros dispositivos apontadores para o mouse ou clique o sinal de mais ao lado de teclado para o teclado.
  5. Selecione o hardware que não está funcionando corretamente.
  6. No menu ação , clique em desinstalar .
  7. Na caixa de diálogo Confirmar remoção de dispositivo , clique em OK .
  8. Clique em Iniciar e, em seguida, clique em Desligar .
  9. Na caixa de diálogo Desligar , selecione Reiniciar na lista suspensa e, em seguida, clique em OK .
  10. Permitir que o computador localizar o mouse.
  11. Na caixa de diálogo System Settings Change , clique em Sim para reiniciar seu computador.

Método 7: Alterar o hardware do problema ou o driver de hardware para o mouse ou teclado

Se você tiver outro mouse ou teclado está disponível para testar, desligar o computador. Em seguida, substitua o hardware existente com outro mouse ou teclado. Inicialização de seu computador, inicie o Excel e em seguida, testar a funcionalidade.
XL2000 XL2002 XL2003

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 307812 - Última Revisão: 12/06/2015 05:33:32 - Revisão: 7.2

Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbprb KB307812 KbMtpt
Comentários