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O AD FS dispositivo registro blocos 8.1 para Windows Phone usuários no Intune local

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Sintomas
Quando os usuários tentam entrar para o aplicativo de Portal da empresa para Windows Phone 8.1, a tentativa de minha falha. Esse problema ocorre se os usuários IT pro tiver ativado o registro de dispositivos no local do AD FS. Entrada é registrado como um erro de cancelamento de usuário no log do Portal da empresa.
Causa
O aplicativo Windows Phone 8.1 para empresa Portal usa um componente do SO que o agente de autenticação de Web (WAB) nomeado. Esse componente trata delegada de tentativas de logon da Web. Quando o AD FS no local o registro de dispositivos está habilitado, ele modifica a política de autenticação global do AD FS para autenticação do dispositivo de suporte opcionalmente. Isso, por sua vez, faz com que as tentativas de autenticação para solicitar certificados de cliente. Porque o WAB não oferece suporte a autenticação de certificado de cliente, o logon de Web redireciona para o servidor do AD FS e o WAB cancela a tentativa de logon com um erro "o usuário cancelou a".
Resolução
Para desbloquear o Intune acesso para usuários do Windows Phone 8.1, o profissional de TI deve atribuir um valor False para a definição de DeviceAuthenticationEnabled na diretiva de autenticação global do AD FS. Se sua empresa requer que esta configuração esteja ativada, direcionar os usuários para o Portal de empresa baseado na web experiência em http://portal.manage.microsoft.com.
Windows Phone 8.1 login entrar na questão do registro do dispositivo falha erro ADFS no local

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Propriedades

ID do Artigo: 3086134 - Última Revisão: 08/19/2015 16:57:00 - Revisão: 1.0

Microsoft Intune

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