Erro de instalação do SharePoint 2013 se a 4.6 do.NET Framework está instalado

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3087184
Sintomas
Quando você executa o programa de instalação do Microsoft SharePoint Foundation 2013 ou a instalação do SharePoint Server 2013 em um computador que tenha o Microsoft.NET Framework 4.6, 4.6.1 ou 4.6.2 instalado, você recebe a seguinte mensagem de erro:
Não é possível continuar devido os erros a seguir:
Este produto requer o Microsoft .net Framework 4.5.
Causa
Esse problema ocorre porque o programa de instalação do SharePoint não reconhece o.NET Framework 4.6, 4.6.1 ou 4.6.2 como uma versão compatível com o.NET Framework.
Como Contornar
Para contornar esse problema, certifique-se de que o .NET Framework4.6, 4.6.1, or4.6.2 não é instalado quando você executa a instalação do SharePoint.

Se o Microsoft .NET Framework4.6, 4.6.1, or4.6.2 já estiver instalada, execute as seguintes etapas:

  1. Desinstale o.NET Framework 4.6, 4.6.1 ou 4.6.2. Para fazer isso, vá para o local que é específico para o sistema operacional conforme listado nos seguintes artigos da Base de dados de Conhecimento da Microsoft:
    3151800 O instalador do.NET Framework 4.6.2 off-line para Windows
    3102436O instalador do.NET Framework 4.6.1 off-line para Windows
    3045557 4.6 (instalador off-line) do Microsoft.NET Framework para Windows
    ObservaçãoNo Windows Server 2012 R2 ou no Windows Server 2012, o.NET Framework é um componente do sistema operacional e não pode ser desinstalada de forma independente. Atualizações para o.NET Framework aparecem naAtualizações instaladas Guia do painel de controle Programas e recursos App. Para sistemas operacionais em que o.NET Framework não estiver pré-instalado, o.NET Framework aparece no Desinstalar ou alterar um programa guia (ou o Adicionar ou remover programas guia) da Programas e recursos aplicativo no painel de controle. Consulte Solucionando problemas de instalações de.NET Framework bloqueados e Uninstallations e os artigos do Microsoft Knowledge Base listados anteriormente para obter mais informações.
  2. Reinicie o computador.
  3. Instalar oinstalador da Web para o.NET Framework 4.5.2.
  4. Execute a instalação do SharePoint para instalar o SharePoint.
Depois que o SharePoint está instalado com êxito, você pode atualizar do.NET Framework 4.5.2 para o.NET Framework 4.6, 4.6.1, or4.6.2.
Mais Informações
Embora você receber a mensagem de erro durante a instalação, o SharePoint Foundation 2013 e do SharePoint Server 2013 ainda são suportadas após a atualização para o.NET Framework 4.6., o.NET Framework 4.6.1 ou o.NET Framework 4.6.2.

Observação Suporte formal para o.NET Framework 4.0, 4.5 e 4.5.1 terminou em janeiro de 2016.
Situação
A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3087184 - Última Revisão: 08/12/2016 08:05:00 - Revisão: 9.0

Microsoft SharePoint Server 2013, Microsoft SharePoint Foundation 2013

  • kbprb kbsurveynew kbmt KB3087184 KbMtpt
Comentários