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Ativação de empresa pode falhar em seu dispositivo BlackBerry

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Clique aqui para ver a versão em Inglês deste artigo: 3092220
Embora este artigo aplicáveis à muitas implementações em que dispositivos on-line do Exchange e BlackBerry interagem, é especialmente aplicável em uma implantação do Microsoft Office 365 dedicado.
Sintomas
Ativação de empresa pode falhar no dispositivo BlackBerry.
Causa
Pode haver várias razões para a ativação de empresa em um dispositivo BlackBerry.
Resolução
Para solucionar problemas de ativação do BlackBerry Enterprise Server (BES) com eficácia, estar ciente do seguinte:
  • A fase no processo de ativação na qual a falha está ocorrendo
  • A mensagem de erro que está sendo recebida ou o comportamento ocorrer no dispositivo
  • A data e a hora da falha da mais recente (se o problema é encaminhado para a Microsoft)
  • As etapas de solução de problemas concluída como parte da tentativa de ativação
Há quatro fases distintas, em que uma ação pode falhar. Cada fase é descrito aqui e etapas de solução de problemas recomendadas pela Research in Motion são fornecidas para cada estágio. Se essas etapas não explicar o problema ou permitir que o problema seja resolvido, o problema deve ser escalado para a Microsoft. Use oExchange Online tópico e subtópico Serviço BlackBerryquando vocêenviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone. É muito importante fornecer todos os detalhes para a Microsoft.

Captura de tela do processo de ativação Blackberry

Fase 1: ativação

  1. Administrador, profissional de TI ou suporte técnico agente define a senha de ativação da empresa sem fio na conta do usuário do BlackBerry smartphone e se comunica a senha para o usuário do BlackBerry smartphone.
  2. No smartphone BlackBerry, na tela de ativação da empresa, o usuário do BlackBerry smartphone insere a senha de ativação e endereço de e-mail.
  3. O servidor BlackBerry cria uma mensagem de ativação criptografado que contém um ETP. Arquivo DAT e envia a mensagem para a caixa de correio do usuário do BlackBerry smartphone.
Observação: O ETP. Mensagem DAT contém informações de roteamento e as chaves públicas de ativação do smartphone BlackBerry e é enviada pela rede"@ etpXXXX.. BlackBerry.NET." O ETP. Mensagem DAT é roteada por meio da infra-estrutura do BlackBerry à caixa de correio do usuário do BlackBerry smartphone como uma mensagem padrão que tem um anexo. Quando o ETP. Mensagem DAT é enviada, o smartphone BlackBerry exibe o status "Ativando".

Solução de Problemas

Os seguintes problemas podem ocorrer durante a primeira fase de ativação da empresa.

Problema 1: "Ocorreu um erro. Entre em contato com o administrador."
Há um conflito com a senha de ativação.

Resolução

Confirme que a senha de ativação correto está sendo usada. Senhas de ativação diferenciam maiúsculas de minúsculas. Se a senha correta está sendo usada, definir uma nova senha de ativação e se comunicar ao usuário final.

Problema 2: Smartphone BlackBerry PIN já está sendo usado em outra instância do BlackBerry Enterprise Server.

Resolução
  1. Se a caixa de correio do usuário foi migrada recentemente, verifique se a conta do usuário BES foi removida do servidor BES original.
  2. Verifique se o usuário apagado seu dispositivo depois que a caixa de correio foi migrada.
Problema 3: Caixa de correio não pode receber mensagens de destinatários externos ou email está sendo encaminhado automaticamente.

Resolução
  1. Faça logon na caixa de correio e confirmar que as mensagens de destinatários externos estão sendo entregues corretamente.
  2. Se tudo estiver funcionando corretamente, a mensagem de ativação BES deve estar na pasta caixa de entrada dumpster. Observe se a mensagem está em outro local e, em seguida, escalone para o suporte do Microsoft Online Services. Use oExchange Online tópico e subtópico Serviço BlackBerryquando vocêenviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone.
  3. Confirme que não há nenhum encaminhamento automático está configurado para a caixa de correio.
Problema 4: O processo de ativação da empresa pára o status "Ativando" ou "Repetindo".
O smartphone BlackBerry não está em uma área que tem cobertura de rede sem fio suficientes.

Resolução
  1. Ter o usuário final testar a conectividade com o envio de uma mensagem de identificação pessoal (PIN) número do smartphone BlackBerry.
  2. Se o PIN não é recebida com êxito, há cobertura de rede sem fio insuficientes para ativação seja bem-sucedido.
Problema 5: Dispositivo exibe "Ativando" ou "Repetindo" durante o processo de ativação da empresa e relatórios, "o servidor não está respondendo. Entre em contato com o administrador do sistema. Ocorreu um erro. Entre em contato com o administrador do sistema."
Durante o processo de ativação da empresa, o smartphone BlackBerry exibe um status de "Ativando" por 10 minutos. Outra tentativa para ativar ocorre após 10 minutos, para não mais do que quatro tentativas.

Problema 6: "a caixa de correio do usuário está cheia".
Solução de Problemas

Se a caixa de correio está cheia, a ativação não será concluída. Para certificar-se de que isso não é o caso, certifique-se de que a caixa de correio está recebendo mensagens de destinatários externos. Se este não for o problema, continue com as etapas adicionais. Se o problema não for resolvido, escalone para o suporte do Microsoft Online Services. Use o Exchange Online tópico e subtópico Serviço BlackBerryquando vocêenviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone.

Problema 7: Foi fornecido um endereço de email incorreto.
Solução de Problemas

Verifique se o endereço de email correto foi especificado para a ativação.

Problema 8: Há um conflito com a senha de ativação.

Solução de Problemas
  1. Confirme que a senha de ativação correto está sendo usada. Senhas de ativação diferenciam maiúsculas de minúsculas.
  2. Se a senha correta está sendo usada, definir uma nova senha de ativação e se comunicar ao usuário final.
Problema 9: O ETP. Mensagem DAT é excluída ou movida ou não está acessível no servidor do Exchange.
Resolução
  1. Certifique-se de que funciona de fluxo de email externo. Para fazer isso, envie uma mensagem de teste para o usuário de fora da organização. Se a mensagem de teste não for recebida, continue a solucionar o fluxo de email externo.
  2. Ativação não concluir se as mensagens são roteadas automaticamente para um arquivo. PST. Para determinar se esse é o caso, verifique com o usuário ou enviar uma mensagem de teste para confirmar que a mensagem de teste permanece na pasta caixa de entrada.
  3. Verifique se há regras na caixa de correio que pode mover as mensagens da pasta caixa de entrada. Certifique-se de que o Outlook está fechado na área de trabalho do usuário porque as regras do lado do cliente podem interferir com o processo de ativação.
  4. Se o ETP. DAT não é recebida na pasta caixa de entrada, adicione @blackberry.net como um remetente seguro.
  5. Exclua ETP anterior. Mensagens DAT estão localizadas na caixa de correio do usuário. Essas ETP. DAT mensagens incluem as mensagens que foram "excluídos severamente." Essas ETP. Mensagens DAT são excluídas podem ser acessadas na pasta recuperar itens excluídos no Outlook.
  6. Se o arquivo ETP não é recebido na caixa de correio ou se o arquivo ETP permanece na pasta caixa de entrada por mais de 10 minutos, escalone o problema para o suporte do Microsoft Online Services. Use o tópico On-line do Exchange e o Serviço BlackBerry subtópico ao enviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone.
Problema 10: O ETP. Mensagem DAT foi alterada na caixa de correio Exchange server.
Solução de Problemas
  1. Confirme que uma mensagem de ativação BES é roteada para caixa de entrada e, em seguida, Dumpster de caixa de entrada.
  2. Verifique se a linha de assunto contiver a seguinte cadeia de caracteres e não foi alterada por outro aplicativo ou um aplicativo antivírus:

    RIM_bca28a80-e9c0 - 11d 1-87fe-00600811c6a2
Problema 11: Smartphone BlackBerry não está registrado na rede sem fio e não está configurado corretamente.
Solução de Problemas
  1. Redefina o smartphone BlackBerry, removendo e depois reinserindo a bateria do smartphone BlackBerry.
  2. Registre o smartphone BlackBerry através da rede sem fio.
  3. Verifique o smartphone BlackBerry para uma mensagem de e-mail de confirmação do registro.
  4. Quando a mensagem de email chega, o smartphone BlackBerry deve ser registrado na rede sem fio e deve concluir o processo de ativação da empresa.
  5. Se não finalizar o processo de ativação da empresa, entre em contato com o provedor de serviços sem fio para confirmar o BlackBerry smartphone está configurado corretamente.

Fase 2: Verificação de criptografia

  1. Quando o ETP. DAT mensagem chegar ao servidor de mensagens, o agente de mensagens do BlackBerry verifica o conteúdo.
  2. O BlackBerry Enterprise Server processa os dados que são anexados à mensagem. Ele verifica se as senhas criptografadas correspondem. Se as senhas coincidirem, o agente de sistema de mensagens do BlackBerry gera uma nova chave de criptografia permanente usando Triple Data Encryption Standard (DES triplo) ou padrão de criptografia avançada (AES) e, em seguida, envia a chave de criptografia para o smartphone BlackBerry.

Fase 3: Recebimento de serviços

  1. O BlackBerry Enterprise Server e o smartphone BlackBerry estabeleçam uma chave mestre de criptografia.
  2. Os smartphones BlackBerry e o BlackBerry Enterprise Server ambos verificam recebimento da chave mestra.
  3. O smartphone BlackBerry implementa a nova chave de criptografia e, em seguida, exibe a seguinte mensagem:

    Verificada a criptografia. Aguardando serviços.
  4. O agente de sistema de mensagens do BlackBerry encaminha uma solicitação para o serviço de diretiva BlackBerry para gerar registros de serviço.
  5. O serviço de diretiva BlackBerry recebe e enfileira a solicitação e envia uma atualização de diretiva IT para smartphone BlackBerry.
  6. O smartphone BlackBerry registra a política de TI foi aplicada com êxito.
  7. O serviço de diretiva BlackBerry gera e envia os livros de serviço para o smartphone BlackBerry. O smartphone BlackBerry agora é capaz de enviar mensagens.
  8. O smartphone BlackBerry exibe o seguinte status:

    Serviços recebidos.
  9. O smartphone BlackBerry exibirá a seguinte mensagem:

    Seu endereço de e-mail mailto:user@domain.tld está ativado.

    [] Área de trabalho de serviço de sincronização

Solução de Problemas

Problema 1: "política de TI rejeitada. Apagar portátil e tente novamente."
Solução de Problemas

Verifique se que o usuário final apagado do dispositivo antes de ativá-lo.

Problema 2: A ativação de processo pára de responder e o BlackBerry smartphone displaysmessage "Aguardando serviços..."

Solução de Problemas

Esse processo pode demorar um pouco para ser concluída, dependendo da intensidade do sinal para a rede da operadora e sobre a carga no servidor BES geral. Tenha em mãos o usuário tente novamente e se a ativação continua a parar neste ponto, escalone para o suporte do Microsoft Online Services. Use oExchange Online tópico e subtópico Serviço BlackBerryquando vocêenviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone.

Fase 4: sincronização

  1. Depois que o catálogo de serviços [CMIME] chega no smartphone BlackBerry, o smartphone BlackBerry pode reconciliar as mensagens usando a conta de email do usuário do BlackBerry smartphone.
    1. O usuário do BlackBerry smartphone pode configurar reconciliação conforme necessário.
    2. Todos os livros de serviço devem chegar ao mesmo tempo, mas apenas o catálogo de serviços [CMIME] é necessário para a reconciliação de mensagem de email.
  2. O smartphone BlackBerry registra o recebimento dos livros de serviço para o BlackBerry Enterprise Server e o processo de ativação estará concluído.
  3. O smartphone BlackBerry exibe o seguinte status:

    Ativação concluída.
  4. Os dados do calendário são sincronizados usando o catálogo de serviços [CICAL] antes de outros dados são sincronizados.
  5. O catálogo de serviços de Desktop [SYNC] é enviado para o BlackBerry smartphone.

    Observação: O catálogo de serviços de Desktop [SYNC] permite a sincronização de dados do organizador, o recurso de backup e restauração sem fio e sincronização de filtros e configurações de email.
  6. O BlackBerry Enterprise Server envia os registros de serviço apropriado e as políticas de TI para o smartphone BlackBerry.
  7. O usuário do BlackBerry smartphone agora é capaz de enviar e receber mensagens de e-mail no BlackBerry smartphone.
  8. Se o smartphone BlackBerry estiver configurado para sincronização de dados sem fio organizador e backup sem fio, o BlackBerry Enterprise Server envia os dados a seguir para o smartphone BlackBerry:
    • Entradas de calendário
    • Entradas do catálogo de endereços
    • Tarefas
    • Memorandos
    • Mensagens


Solução de Problemas

Problema 1: O processo de ativação da empresa pára de responder em 11%.
Solução de Problemas

Confirme que o usuário apagado do dispositivo após a wassynced do usuário com outro servidor BES. Se isso já foi feito, esse problema deve ser escalado para o suporte do Microsoft Online Services. Use oExchange Online tópico e subtópico Serviço BlackBerryquando vocêenviar um incidente de suporte on-line para o suporte do Microsoft Online Services, ou entre em contato com o suporte do Microsoft Online Services por telefone.

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Aviso: este artigo foi traduzido automaticamente

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ID do Artigo: 3092220 - Última Revisão: 09/01/2015 20:55:00 - Revisão: 1.0

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