Você está offline; aguardando reconexão

Erros ao inscrever-se ou entrar para aplicativos configurados para B2C do Azure

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3092596
Sintomas
Ao tentar inscrever-se ou entrar em um aplicativo que está configurado para Microsoft Azure B2C, você receberá uma mensagem de erro que diz respeito a um URL ou URI inválido. O erro é diferente para cada provedor de identidade que pode ser usado.

Aqui estão alguns exemplos desses erros:
  • Uma ou mais URLs não são permitidas pelas configurações do aplicativo. Ele deve corresponder à URL do site ou URL da tela, ou o domínio deve ser um subdomínio de um dos domínios do aplicativo.
  • O redirecionamento URI fornecido não foi listado em branco para seu aplicativo.
  • O URI de redirecionamento na solicitação <example>não coincide com um URI de redirecionamento registrado.</example>
Causa
Esse problema ocorre se retorno URIs ou URLs foram digitados incorretamente ou se eles contêm letras maiúsculas.
Resolução
Para corrigir esse problema, verifique se as seguintes condições:
  • Todos retornam URLs e URIs são inseridos corretamente, e você pode navegar para eles com êxito.
  • Todos retornam URLs e URIs contêm apenas letras minúsculas.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3092596 - Última Revisão: 09/17/2015 21:01:00 - Revisão: 1.0

Microsoft Azure Active Directory

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3092596 KbMtpt
Comentários