O Outlook falha ao abrir um anexo com um nome de arquivo longo

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3092685
Sintomas
Quando você tentar abrir um anexo de email no Microsoft Outlook 2016 ou Outlook 2013, o Outlook falha e você recebe a seguinte mensagem de erro:

Microsoft Outlook parou de funcionar


Nessa situação, você poderá ver uma ou mais das seguintes assinaturas de travamento em identificação de evento 1000 no log do aplicativo:

Nome do aplicativoNome do móduloDeslocamento
Outlook 2016
Outlook.exeucrtbase.dll 0x00083472
Outlook.exeucrtbase.dll 0x0007C3A2
Outlook.exeucrtbase.dll 0x0000000000068528
Outlook.exeucrtbase.dll 0x000000000006AA28
Outlook.exeucrtbase.dll 0x0000000000064388
Outlook 2013
Outlook.exeMSVCR100.dll0x0008AF3E
Outlook.exeMSVCR100.dll0x0000000000070468

Causa
Esse problema ocorre quando você abre que um attachmentthat tem um arquivo de nome de 144 caracteres ou mais.
Resolução
Para corrigir esse problema no Outlook 2013, instale a atualização em 8 de setembro de 2015, para Outlook 2013. Para obter informações sobre essa atualização, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

3085495 8 de setembro de 2015, atualize para Outlook 2013 (KB3085495)
Como Contornar
Se você estiver executando o Outlook 2016, ou se você não pode instalar a atualização mencionada na seção "Resolução", você pode contornar o problema usando um dos seguintes métodos.

Método 1: Que o remetente do anexo Reduza o nome do arquivo para menos de 144 caracteres e enviá-lo novamente.

Método 2: Acesse o anexo no Outlook Web App.
Mais Informações
Para examinar o log do aplicativo, siga estas etapas:

  1. No painel de controle, abra o Ferramentas administrativas item.
  2. Clique duas vezes em Visualizar eventos.
  3. No painel de detalhes, selecione aplicativo em Logs do Windows.
  4. No ações painel, clique em Filtrar Log atual.
  5. No Filtrar Log atual diálogo, digite1000 (como mostrado na screen shot a seguir) e, em seguida, clique em OK.

    Filtrar Log atual

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3092685 - Última Revisão: 12/05/2015 00:08:00 - Revisão: 2.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3092685 KbMtpt
Comentários