Identificação de evento 31128 quando RGS não pode sincronizar o endereço SIP de um membro grupo de agente no Skype for Business Server 2015

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3092728
Sintomas
Suponha que um membro de uma lista de distribuição também é um membro de um grupo de agente de serviço (RGS) grupo de resposta em um Skype Microsoft para ambiente de Business Server 2015. Quando o endereço do SIP do membro for alterado, todas as alterações relacionadas são bloqueadas para sincronizar a partir do Active Directory para o banco de dados do RGS e você recebe a seguinte eventID 31128:

Nome do log: Lync Server
Fonte: Serviço de grupo de resposta LS
Data: Data/hora
Identificação do evento: 31128
Categoria da tarefa: (2001)
Nível: erro
Palavras-chave: clássico
Usuário: Nome de usuário
Computador:Nome_do_computador
Descrição:
Falha na sincronização de dados do Active Directory.

A seguinte exceção foi lançada durante o processo de sincronização:
Exceção: System.Data.SqlClient.SqlException - não é possível inserir uma linha de chave duplicada no objeto ' dbo. Agentes com índice exclusivo ' IXAgentesUserSid'. O valor de chave duplicado é (0x0105000000000005150000009e7c5c00db5d97c850f8f9d046220000).
A instrução foi encerrada.
Exceção interna: ~
A próxima tentativa de sincronização será de 480 minutos.
Causa: Exceção não tratada.
Resolução:
Verificar a conectividade com o controlador de domínio ou se o Active Directory schema foi aplicada corretamente e todos os atributos de usuário estiverem presentes.

Além disso, os usuários que são adicionados recentemente ao grupo de agente RGS enfrentar os seguintes problemas:
  • Os usuários adicionados recentemente não podem receber a notificação 'Você foi adicionado como um agente'.
  • Chamadas feitas para o fluxo de trabalho RGS não são roteadas para o agente RGS recém-adicionado.
Causa
Esse problema ocorre porque a alteração de endereço SIP impede que RGS referenciando o agente. No entanto, os RGS do banco de dados agentes de índices usando seu endereço SIP.
Resolução
Para corrigir esse problema, instale o Atualização cumulativa de novembro de 2015 6.0.9319.102 para o Skype para serviço de grupo de resposta do Business Server 2015.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3092728 - Última Revisão: 11/18/2015 09:23:00 - Revisão: 1.0

Skype for Business Server 2015

  • kbfix kbqfe kbsurveynew kbexpertiseinter kbmt KB3092728 KbMtpt
Comentários