Leitor de impressão digital falha intermitentemente quando você sai do modo de suspensão ou hibernação

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3099870
Sintomas
O leitor de impressão digital que você usa para fazer logon no Windows 7 intermitentemente falha de logon ao tentar reiniciar o computador após uma suspensão ou hibernação.
Causa
Esse problema ocorre devido a um problema de temporização que faz com que o Windows receber os valores de atributo incorreto do leitor de impressão digital ao tentar reiniciar o computador após uma suspensão ou hibernação.
Como Contornar
Para contornar esse problema, use um dos seguintes métodos.

Solução alternativa 1

Tente fazer logon novamente. Para fazer isso, execute as seguintes etapas:
  1. Clique em modo de suspensão ou de hibernação no menu do botão Bloquear para retornar o computador a um estado inativo.
  2. Tente novamente para fazer logon usando o leitor de impressão digital.

Solução alternativa 2

Desative e ative novamente o leitor de impressão digital. Para fazer isso, execute as seguintes etapas:
  1. Faça logon usando o teclado.
  2. Depois que o sistema for reiniciado, clique em Iniciare, em seguida, clique em Painel de controle.
  3. Clique em Hardware e Som.
  4. Em dispositivos e impressoras, clique em Gerenciador de dispositivos.
  5. Expanda dispositivos biométricos.
  6. Clique com botão direitofingerprint_reader>, clique em Desativare, em seguida, clique em Sim quando for solicitado.
  7. Clique com botão direitofingerprint_reader> e, em seguida, clique em Ativar.
Observação: Nas etapas 6 e 7,fingerprint_reader> representa o nome do dispositivo real, dependendo do fabricante do dispositivo e do modelo. Para obter mais informações, consulte o manual do usuário do dispositivo ou vá para o site do fabricante.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3099870 - Última Revisão: 10/01/2015 05:42:00 - Revisão: 1.0

Windows 7 Service Pack 1, Windows 7 Enterprise, Windows 7 Ultimate, Windows 7 Ultimate for Embedded Systems, Windows 7 Professional, Windows 7 Professional for Embedded Systems, Windows 7 Home Premium, Windows 7 Home Basic, Windows 7 Starter

  • kbsurveynew kbexpertisebeginner kbmt KB3099870 KbMtpt
Comentários