Como solucionar problemas de uma apresentação danificada no PowerPoint 2016 e PowerPoint 2013

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3102551
Sumário
Você pode enfrentar um comportamento inesperado quando você trabalha com uma apresentação PowerPoint 2016 ou Microsoft PowerPoint 2013. Esse comportamento pode ocorrer porque a apresentação está danificada. Este artigo contém métodos passo a passo que podem ajudá-lo a parcialmente ou totalmente restaurar sua apresentação.

Este artigo destina-se um usuários iniciantes e intermediários. Talvez seja mais fácil seguir as etapas se você imprimir primeiro este artigo.
Sintomas
Quando você tenta abrir ou alterar uma apresentação está danificada, os seguintes sintomas poderão aparecer:
  • Quando você tenta abrir uma apresentação, você recebe uma das seguintes mensagens de erro:

    Isso não é uma apresentação do PowerPoint

    O PowerPoint não pode abrir o tipo de arquivo representado por nome_do_arquivo. ppt

    Parte do arquivo está faltando.
  • Você recebe os seguintes tipos de mensagens de erro:
    • Falha de proteção geral
    • Instrução ilegal
    • Falha de página inválida
    • Recursos do sistema insuficientes
    • Memória insuficiente
Mais Informações

Como determinar se você tem uma apresentação danificada

Há várias maneiras de determinar se você tem uma apresentação danificada. Você pode tentar abrir o arquivo em outro computador que tenha o PowerPoint 2016 ou 2013 PowerPoint instalado para ver se o comportamento inesperado ocorre no outro computador. Você pode tentar criar um novo arquivo no PowerPoint e veja se o comportamento inesperado ocorre com o novo arquivo.

Esta seção descreve como usar apresentações existentes e criar um novo arquivo no PowerPoint para determinar se as apresentações têm o mesmo comportamento.

Método 1: Abra uma apresentação existente

  1. No menu arquivo do PowerPoint 2016 ou 2013 do PowerPoint, clique em Abrir.
  2. Clique em uma outra apresentação e, em seguida, clique em Abrir.
Se esta apresentação abre e parece estar danificada, vá para o método 3 desta seção. Caso contrário, vá para o método 2 para criar uma nova apresentação.

Método 2: Criar uma nova apresentação

Etapa 1: Criar a apresentação
  1. No menu arquivo do PowerPoint 2016 ou 2013 do PowerPoint, clique em novo, clique em modelos de exemploe, em seguida, clique em Bem-vindo ao PowerPoint.
  2. Clique em criar. Esse processo cria uma apresentação com base no modelo.
  3. No menu arquivo , clique em Salvar.
  4. Digite um nome para a apresentação e, em seguida, clique em Salvar.
  5. Saia do PowerPoint.
Etapa 2: Abrir a nova apresentação
  1. No menu arquivo do PowerPoint 2016 ou 2016 do PowerPoint, clique em Abrir.
  2. Clique em nova apresentação e, em seguida, clique em Abrir.
Se você não pode abrir ou salvar a nova apresentação, vá para o método 3.

Se você não pode criar uma nova apresentação, o PowerPoint pode estar danificada e deve ser reparado.

Método 3: Solução de problemas gerais


O Windows 7, Windows 8, Windows 8.1 e Windows 10

Parte 1: Reinicialização limpa, siga estes passos:
  1. Faça logon no computador usando uma conta que tenha direitos de administrador.
  2. Clique em Iniciar, digite msconfig.exe na caixa Iniciar pesquisa e pressione Enter para iniciar o utilitário de configuração do sistema.

    Observação: Se você for solicitado para uma senha de administrador ou uma confirmação, você deve digitar a senha ou forneça a confirmação.
  3. Na guia Geral , clique na opção de inicialização seletiva e desmarque a caixa de seleção Carregar itens de inicialização . (A caixa de seleção Usar boot está disponível).
  4. Na guia Serviços , clique para selecionar a caixa de seleção Ocultar todos os serviços da Microsoft e, em seguida, clique em Desativar tudo.
Observação: Esta etapa permite que os serviços da Microsoft continuam em execução. Depois de fazer uma reinicialização limpa, você deve verificar o desempenho do Office e continuar a inicialização normal.

Parte 2: No painel de controle, reparar programas do Office (com o botão direito e selecioneAlterar). Sugerimos que você faça primeiro um reparo rápido e fazer reparos online mais tarde.

Métodos para tentar se não é possível abrir uma apresentação

Método 1: Arraste a apresentação para o ícone de arquivo de programa do PowerPoint

Windows 7
  1. Clique em Iniciare, em seguida, clique em documentos. Ou clique emIniciare, em seguida, procurar Windows Explorer.
  2. Se você tiver a versão MSI do PowerPoint 2013 instalado, digite %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bits) ou % ProgramFiles (x86) %\Microsoft Office\office15 (PowerPoint 2013 32 bits), e então pressione Enter.

    Se você tiver instalado PowerPoint 2013 Click-to-Run, digite C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bits) ou C:\Program Files (x86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bits), e então pressione Enter.

    Se você tiver a versão MSI do PowerPoint 2016 instalado, digite% ProgramFiles (x86) %\Microsoft Office\office16, e então pressione Enter.

    Se você tiver instalado PowerPoint 2016 Click-to-Run, digite%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bits) ou % ProgramFiles (x86) %\Microsoft Office\root\Office16(PowerPoint 2016 32 bits), e então pressione Enter.
  3. Localize o ícone Powerpnt.exe no Windows Explorer.
  4. Arraste o ícone de apresentação danificada de uma janela para o ícone de Powerpnt.exe em outra janela.
O Windows 8, Windows 8.1 e Windows 10
  1. Clique com o botãoo ícone da barra de tarefas do Windows e, em seguida, clique emExecutar.
  2. Se você tiver a versão MSI do PowerPoint 2013 instalado, digite %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bits) ou % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 32 bits) e pressione Enter.

    Se você tiver instalado PowerPoint 2013 Click-to-Run, digite C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bits) ou C:\Program Files (x86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bits), e então pressione Enter.

    Se você tiver a versão MSI do PowerPoint 2016 instalado, digite C:\Program Files (x86) \Microsoft Office\root\Office16, e então pressione Enter.

    Se você tiver instalado PowerPoint 2016 Click-to-Run, digiteC:\Program Files\Microsoft Office\root\Office16 (PowerPoint 64 bits) ou C:\Program Files (x86) \Microsoft Office\root\Office16(PowerPoint 32 bits), e então pressione Enter.
  3. Clique em OK.
  4. Localize o ícone Powerpnt.exe no Windows Explorer.
  5. Arraste o ícone de apresentação danificada de uma janela para o ícone de Powerpnt.exe em outra janela.
PowerPoint irá tentar abrir a apresentação. Se o PowerPoint não abrir a apresentação, vá para o método 2.

Método 2: Tente inserir slides em uma apresentação em branco

Etapa 1: Criar uma apresentação em branco
  1. No PowerPoint 2013 e 2016 do PowerPoint, no menu arquivo , clique emnovo.
  2. Clique em Apresentação em brancoe, em seguida, clique em criar.
Esse processo cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar a apresentação.
Etapa 2: Inserir a apresentação danificada como slides
  1. Na guia página inicial , clique na seta ao lado de novos slides no grupo de Slides e, em seguida, clique em Reutilizar Slides.
  2. No painel de tarefas Reutilizar Slides , clique em Procurar. Clique na apresentação danificada e, em seguida, clique em Abrir.
  3. Clique em um dos slides no painel de tarefas Reutilizar Slides e, em seguida, clique em Inserir tudo.

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  4. No PowerPoint 2013 e 2016 do PowerPoint, no menu arquivo , clique emSalvar.
  5. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.
Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. No menuarquivo , clique emSalvar como.
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

    Isso fará uma cópia de backup da apresentação restaurada que você pode usar no caso de apresentação danificada danifique a nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas.
  4. Clique na apresentação danificada e, em seguida, clique em Aplicar. O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação: Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use o backup para recriar o slide mestre.

Se a cópia de backup da nova apresentação apresentar o mesmo dano ou comportamento estranho da apresentação original, vá para o método 3.

Método 3: Tentar abrir a versão de arquivo temporário da apresentação


Quando você edita uma apresentação, o PowerPoint cria uma cópia temporária do arquivo. Esse arquivo temporário chamado tmp PPT #.

Observação: O espaço reservado # representa um número aleatório de quatro dígitos.

Esse arquivo temporário pode estar localizado na mesma pasta como o local em que a apresentação é salva. Ou pode estar localizado na pasta de arquivos temporários.
Renomeie o arquivo e, em seguida, tente abrir o arquivo no PowerPoint
  1. Clique com botão direito no arquivo e, em seguida, clique em Renomear.
  2. Altere a extensão de nome de arquivo antiga de. tmp para. pptx para que o nome do arquivo é parecido com o seguinte nome de arquivo:

    #PPT pptx
  3. Inicie o PowerPoint.
  4. Sobre aarquivo alternativa do menu IniciarNo clique em PowerPoint, clique emAbrir.
  5. Navegue até a pasta que contém o arquivo renomeado.
  6. Tente abrir o arquivo no PowerPoint.
Observação: Mais de um arquivo pode corresponder ao arquivo temporário criado na última vez que você salvou a apresentação. Nesse caso, você terá que abrir cada arquivo para ver se um é a cópia temporária da apresentação.

Se não existem arquivos temporários, ou se os arquivos temporários exibem o mesmo tipo de dano ou comportamento estranho, vá para o método 4.

Método 4: Tentar abrir a apresentação no PowerPoint Viewer

O Windows 7, Windows 8, Windows 8.1 e Windows 10
Etapa 1: Vá para a página de download do Visualizador do PowerPoint
  1. Abra o Internet Explorer ou borda.
  2. Vá para o seguinte site da Microsoft para o Visualizador do PowerPoint 2010. No momento, não há nenhum visualizador do PowerPoint 2016 ou PowerPoint 2013. No entanto, a seguinte tela deve funcionar para a maioria das apresentações:
Etapa 2: Instalar o Visualizador do PowerPoint
  1. Clique em Download.
  2. Clique em Executar.
  3. Clique para selecionar a caixa de seleção clique aqui para aceitar os termos de licença de Software da Microsoft e, em seguida, clique em continuar.
  4. Clique em OK.

    Se você for solicitado para uma senha de administrador ou uma confirmação, digite a senha ou forneça a confirmação.
Etapa 3: Abra a apresentação danificada no Visualizador do PowerPoint
  1. Clique em Iniciare, em seguida, clique emTodos os programasou Todos os aplicativos.
  2. Clique em do Microsoft Office PowerPoint Viewer [2007/2010].
  3. Clique em Aceitar.
  4. Clique na apresentação danificada e, em seguida, clique em Abrir.
Se você pode abrir a apresentação no PowerPoint Viewer, a cópia do PowerPoint 2016 ou 2013 PowerPoint instalado no computador pode estar danificado.

Se você não conseguir abrir a apresentação no PowerPoint Viewer, vá para o método 5.

Método 5: Fazer uma cópia da apresentação danificada

  1. Clique com botão direito a apresentação e, em seguida, clique em Copiar.
  2. Na janela do Windows Explorer, clique com botão direito em um espaço em branco e, em seguida, clique em Colar.
Se você não pode copiar o arquivo, o arquivo pode estar danificado ou o arquivo pode residir em uma parte danificada do disco rígido do computador. Nesse caso, vá para o método 6.

Se você pode copiar o arquivo, tente abrir a cópia da apresentação danificada no PowerPoint 2013 ou PowerPoint 2016. Se você não conseguir abrir a cópia da apresentação danificada, tente repetir o método 1 por meio do método 5 "Métodos para tentar se não é possível abrir uma apresentação" seção usando a cópia da apresentação danificada.

Método 6: Executar o ' ScanDisk ' na unidade de disco rígido

Windows 7
  1. Feche todos os programas abertos.
  2. Clique em Iniciare, em seguida, clique em computador.
  3. Clique com botão direito no disco rígido que contém a apresentação danificada.
  4. Clique em Propriedadese, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros, clique em Verificar agora.
  6. Clique para selecionar a caixa de seleção automaticamente corrigir erros do sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar.
O Windows 8, Windows 8.1 e Windows 10
  1. Feche todos os programas abertos.
  2. Na área de trabalho do Windows, clique em Gerenciador de arquivos.
  3. Clique com botão direito no disco rígido que contém a apresentação danificada.
  4. Clique em Propriedadese, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros, clique em Verificar agora.
  6. Clique para selecionar a caixa de seleção automaticamente corrigir erros do sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar.
Observação: O ScanDisk pode verificar que a apresentação está com referência cruzada e, em seguida, talvez seja possível reparar a apresentação. No entanto, isso não é uma garantia de que PowerPoint 2016 ou PowerPoint 2013 será capaz de ler a apresentação.

Métodos para testar se você pode abrir uma apresentação danificada

Método 1: Tente aplicar a apresentação como um modelo danificada

Etapa 1: Criar uma apresentação em branco
  1. No menu File no PowerPoint 2016 ou 2013 do PowerPoint, clique em novo.
  2. Clique em Apresentação em brancoe, em seguida, clique em Criar. Esse processo cria um slide de título em branco. (Você pode excluir este slide depois de recriar a apresentação).
Etapa 2: Inserir a apresentação danificada em apresentação em branco
  1. Na guia página inicial , clique na seta ao lado de novos slides no grupo de Slides e, em seguida, clique em Reutilizar Slides.
  2. No painel de tarefas Reutilizar Slides , clique em Procurar.
  3. Selecione a apresentação danificada e, em seguida, clique em Abrir.
  4. Clique em um dos slides no painel de tarefas Reutilizar Slides e, em seguida, clique em Inserir tudo.

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre são inseridos na nova apresentação.
  5. Clique no botão Microsoft Office e, em seguida, clique emSalvar.
  6. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.
Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não tiver a aparência esperada para depois tente seguir estas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. No menu arquivo do PowerPoint 2016 ou 2013 do PowerPoint, clique em Salvar como.
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

    Isso fará uma cópia de backup da apresentação restaurada que você pode usar no caso de apresentação danificada danifique a nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas.
  4. Selecione a apresentação danificada e, em seguida, clique em Aplicar. O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação: Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use o backup para recriar o slide mestre.

Se a cópia de backup da nova apresentação ainda exibe danos ou comportamento estranho, vá para o método 2.

Método 2: Transferir os slides da apresentação danificada para uma apresentação em branco

Etapa 1: Criar uma apresentação em branco
  1. No menu arquivo do PowerPoint 2016 ou 2013 do PowerPoint, clique emAbrir.
  2. Localize a apresentação danificada e, em seguida, clique em Abrir.
  3. No menuarquivo do PowerPoint 2016 ou 2013 do PowerPoint, clique emnovo.
  4. Clique em Apresentação em brancoe, em seguida, clique em criar. Esse processo cria um slide de título em branco.
Etapa 2: Copiar slides da apresentação danificada para a nova apresentação
  1. Na guia Exibir , clique em Classificação de slides. Se você receber mensagens de erro quando você alternar modos de exibição, tente usar o modo de exibição de estrutura de tópicos.
  2. Clique em um slide que você deseja copiar.
  3. Na guia página inicial , clique em Copiar.

    Observação: Se você desejar copiar mais de um slide de cada vez, mantenha pressionada a tecla Shift e, em seguida, clique em cada slide que você deseja copiar.
  4. Alterne para a nova apresentação. Para fazer isso, na guia dajanela , clique em Janela de opção no grupo de exibiçãoe, em seguida, clique em nova apresentação que você criou na etapa 1.
  5. Na guia Exibir , clique em Classificação de slides.
  6. Na guia página inicial , clique em Colar.
  7. Repita as etapas 2a até 2f até que a apresentação inteira é transferida.
Observação: Em alguns casos, um slide danificado pode causar um problema na apresentação inteira. Se você perceber um comportamento inesperado na nova apresentação depois de copiar um slide à apresentação, o slide é propensão a ser danificada. Recriar o slide ou copiar seções do slide para um novo slide.

Se a nova apresentação mostra danos ou comportamento estranho, vá para o método 3.

Método 3: Salvar a apresentação como um arquivo Rich Text Format (RTF)

Se houver danos em toda a apresentação, a única opção para recuperar a apresentação pode ser salva a apresentação como um arquivo Rich Text Format (RTF). Se esse método tiver êxito, ele recupera apenas o texto que aparece no modo de exibição de estrutura de tópicos.
Etapa 1: Salvar a apresentação no formato de arquivo RTF
  1. Abra a apresentação.
  2. No menuarquivo , clique em Salvar comoe, em seguida, clique em Outros formatos.
  3. Na lista Salvar como tipo de arquivo , clique em Outline/RTF(*.rtf).
  4. Na caixa Nome do arquivo, digite o nome que você deseja usar, selecione um local no qual salvar a apresentação e, em seguida, clique emSalvar.
  5. Feche a apresentação.
Observação: Elementos gráficos, tabelas ou outro texto na apresentação original não serão salvas no arquivo. rtf.
Etapa 2: Abrir o arquivo. rtf no PowerPoint
  1. No menuarquivo , clique emAbrir.
  2. Na listaarquivos do tipo, clique emTodas as estruturasouTodos os arquivos.
  3. Clique no arquivo. rtf que você salvou na etapa 1D e clique em Abrir.
Esse procedimento recriará a apresentação com base no modo de exibição de estrutura de tópicos da apresentação original.

Propriedades

ID do Artigo: 3102551 - Última Revisão: 10/28/2015 13:02:00 - Revisão: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtpt
Comentários