Você está offline; aguardando reconexão

COMO: Criar e editar um documento HTML com o Microsoft Word 2002

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 310521
Sumário
Este artigo fornece um guia passo a passo sobre como criar um documento HTML, incluindo itens como digitar texto e adicionando imagens e hiperlinks ao documento HTML.

back to the top

Criar seu documento HTML

Use um dos dois métodos a seguir para criar o novo documento HTML.

Método 1

  1. Inicie o Microsoft Word.
  2. No painel de tarefas Novo documento , clique em página da Web em novo .
  3. No menu arquivo , clique em Salvar .

    Observação : A caixa Salvar como tipo padrão página da Web (*.htm; * .HTML) .
  4. Na caixa nome do arquivo , digite o nome de arquivo que deseja para seu documento e, em seguida, clique em Salvar .

Método 2

  1. Inicie o Microsoft Word.
  2. Crie um novo documento em branco.
  3. No menu arquivo , clique em Salvar como página da Web .
  4. Na caixa nome do arquivo , digite o nome de arquivo que deseja para seu documento e, em seguida, clique em Salvar .
back to the top

Adicionar texto e hiperlinks ao seu documento HTML

  1. Abra o documento HTML que você criou anteriormente neste artigo. Para fazer isso, execute as seguintes etapas:
    1. No menu arquivo , clique em Abrir .
    2. Navegue até o local que você salvou seu artigo, na seção "Documento do HTML" deste artigo.
    3. Selecione o arquivo e, em seguida, clique em Abrir .
  2. Digite o seguinte texto no documento:
    você pode usar o Microsoft Word para criar documentos HTML tão facilmente quanto você pode criar normal documentos de Word.
  3. Para criar um hiperlink, selecione as palavras "Microsoft Word" no texto que você digitou.
  4. No menu Inserir , clique em hiperlink .
  5. Na caixa de diálogo Inserir hiperlink , digite http://www.microsoft.com/word na caixa endereço e, em seguida, clique em OK .
  6. Salve as alterações no documento.
back to the top

Adicionar uma imagem ao seu documento HTML

  1. Coloque o ponto de inserção onde deseja colocar uma imagem no documento.
  2. No menu Inserir , aponte para imagem e, em seguida, clique em ClipArt .
  3. No painel de tarefas Inserir Clip-art , clique em Pesquisar .

    Observação : se você clicar em Pesquisar sem digitar nada na caixa Pesquisar texto , o resultado da pesquisa exibirá todas as imagens disponíveis no momento no seu sistema.
  4. Na seção resultados , selecione a imagem que você deseja inserir na página.
  5. Salvar as alterações e feche o documento.
back to the top

Abrir um documento HTML no Word

Siga um destes procedimentos.

Se o painel de tarefas Novo documento ainda for exibido:

No painel de tarefas Novo documento , selecione o documento em Abra um documento . Isso abre o documento diretamente.

- ou -

Se não for exibido o painel de tarefas Novo documento :
  1. No menu arquivo , clique em Abrir .
  2. Na caixa de diálogo Abrir , localize o documento HTML que você criou anteriormente e, em seguida, selecione.
  3. Clique em Abrir .
back to the top

REFERÊNCIAS

Para obter mais informações sobre o suporte a HTML no Word 2002, execute estas etapas:
  1. Abra o Microsoft Word 2002.
  2. No menu Ajuda , clique em Ajuda do Microsoft Word .
  3. Clique na guia Assistente de resposta .
  4. Digite HTML na o que você deseja fazer? caixa e, em seguida, clique em Pesquisar .
  5. Tópicos relacionados serão exibidos. Clique em qualquer item para exibir as informações.
back to the top





Como para abrir HTML criar

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 310521 - Última Revisão: 07/27/2006 18:10:51 - Revisão: 1.1

Microsoft Word 2002 Standard Edition

  • kbmt kbhowto kbhowtomaster KB310521 KbMtpt
Comentários