POP/IMAP cliente autenticar falhar se X-MS--aplicativo cliente na regra de declarações do AD FS é definido como Microsoft.Exchange.PopImap

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PROBLEMA
Considere o seguinte cenário:
  • Você está usando os serviços de Federação do Active Directory (AD FS) para autenticação de acesso de cliente POP e IMAP.
  • Você tem uma regra de declaração para bloquear o acesso se o valor da X-MS-aplicativo de cliente tipo de declaração não é Microsoft.Exchange.PopImap.
Essas configurações anteriormente tinham funcionou conforme o esperado. No entanto, você observou recentemente que os clientes POP e IMAP não autenticar o mesmo que o nome correto do usuário e a senha é usada.

Além disso, se você examinar o log de acesso do AD FS, você pode ver entradas semelhantes aos seguintes:
[<Date><Time>] "POST /microsoftonline/ws-username HTTP/1.1"</Time></Date> 403 ... "Microsoft.Exchange.IMAP"
[<Date><Time>] "POST /microsoftonline/ws-username HTTP/1.1"<b00> </b00> </Time></Date>403 ... "Microsoft.Exchange.Pop"
Causa
Uma alteração foi feita recentemente no serviço para separar autenticação POP e IMAP. Em vez de Microsoft.Exchange.PopImap, o valor que é enviado no cabeçalhoX-MS-aplicativo clienteé Microsoft.Exchange.Imap ou Microsoft.Exchange.Pop.
SOLUÇÃO
Na regra de declaração existente, altere o valor de X-MS-aplicativo de cliente de Microsoft.Exchange.PopImap para Microsoft.Exchange.Imap e Microsoft.Exchange.Pop.
Mais informações
Para obter mais informações, consulte os seguintes recursos: Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do Azure do Active Directory .

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Propriedades

ID do Artigo: 3107357 - Última Revisão: 10/28/2015 22:55:00 - Revisão: 2.0

Microsoft Exchange Online, Office 365 Identity Management

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