Entrar

Erro STOP ao Iniciar o Windows Após Conectar um Scanner

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Ao tentar iniciar o Microsoft Windows XP após usar a porta paralela para conectar um scanner Hewlett Packard (HP) ScanJet 4400 ou 4470, o computador pode parar de responder durante a inicialização num Erro de Parada Crítica.

Você pode receber a seguinte mensagem de erro de tela azul:
STOP: STOP 0x50 (0xfe9fb004, 0x00000000, 0xfdfbc695, 0x00000000) Ocorreu um erro fatal no sistema.
Causa
Esse problema ocorre quando scanners da HP que não têm um Device ID ROM relatam uma linha inválida de Device ID quando um este é solicitado. Como não há validação da extensão da linha de ID relatada no driver, o driver lê os bytes do dispositivo e sobrescreve a memória do kernel até que o corrompimento de memória faça com que o computador pare de responder.
Resolução
Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
322389 How to Obtain the Latest Windows XP Service Pack
A versão em inglês desta correção deverá ter os seguintes atributos de arquivo ou posteriores:
   Data         Hora   Versão       Tamanho     Nome do arquivo   --------------------------------------------------------------   18-Oct-2001  10:14  5.1.2600.16       898,048  Kernel32.dll				

Como Contornar
Para contornar esse problema, conecte o scanner à porta USB do computador.

Para obter informações adicionais sobre como instalar seu scanner HP ScanJet, acesse o seguinte site Web da Hewlett Packard:
Situação
A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo. Esse problema foi corrigido primeiro no Windows XP Service Pack 1.
Mais Informações
Para obter informações adicionais sobre compatibilidade e suporte para dispositivos de imagem da Hewlett Packard usados com o Windows XP, acesse o seguinte site Web da Hewlett Packard: A Microsoft fornece informações de contato de terceiros para ajudá-lo a localizar suporte técnico. Estas informações de contato podem ser alteradas sem aviso. A Microsoft não garante a precisão dessas informações de contato de terceiros.
Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, com relação ao desempenho ou confiabilidade desses produtos.
Propriedades

ID do Artigo: 310869 - Última Revisão: 01/12/2015 19:05:35 - Revisão: 2.1

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kbfix kboswin2000fix kbwinxpsp1fix KB310869
Comentários