Como ativar o suporte de idioma do Leste Asiático para Word 2002 em computadores que executam o Windows 98 e Windows Me

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 311016
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Use este guia passo a passo para instalar e configurar o suporte ao idioma do Leste Asiático no Microsoft Word 2002 em um computador baseado no Microsoft Windows Millennium Edition (Me) ou um com o Microsoft Windows 98.

Este artigo lista os requisitos de instalação e configuração e explica como digitar, editar e verificar ortografia e gramática de idiomas do Leste Asiático no Word 2002.

Observação Idiomas do Leste Asiático incluem chinês simplificado, chinês tradicional, japonês e coreano.

back to the top

REQUISITOS

Para digitar e editar em um idioma do Leste Asiático no Word, você precisa:
  • Configure o Windows para o idioma específico.

    - e -

  • Configure o Word para que você pode digitar nesse idioma.
back to the top

Para Windows

Windows 98 e Windows Me não incluem os arquivos que você precisa digitar em um idioma do Leste Asiático. Para configurar o sistema operacional para que você possa digitar em um idioma do Leste Asiático, instale o Editor de método de entrada (IME) e o pacote de idioma para o idioma que você deseja usar e, em seguida, configure o teclado para digitar nesse idioma.

back to the top

Para o Word 2002 (ou o Office XP)

Se você só precisará revisar texto em idiomas diferentes, você poderá instalar a versão em inglês do Office XP (ou do Word 2002) e revisores de texto do Microsoft Office.

Se você precisar dos recursos multinacionais do Office, você pode instalar em uma versão localizada do Office ou a versão em inglês do Office com o Multilingual User Interface Pack.

back to the top

BENEFÍCIOS

Benefícios de uma versão localizado

Se sua organização precisa total funcionalidade localizada e o conteúdo adicional é incluído em algumas versões totalmente localizadas, você deve usar a versão localizada. Cada versão localizada inclui pelo menos dois conjuntos de revisores de texto para os idiomas que você provavelmente usar. Para expandir esse suporte para mais de 40 idiomas, você pode adicionar ferramentas de revisão de texto do Office para qualquer versão localizada. Para obter mais informações sobre versões localizadas do Office XP, visite o seguinte site:
back to the top back to the top

Benefícios do Office XP com o Multilingual User Interface Pack

Microsoft Office XP com interface do usuário multilíngüe simplifica a implantação do Office em uma grande organização multinacional. Porque o Office XP inclui uma comum em todo o mundo de arquivo executável para cada programa do Office programa, IT administradores só precisa criar uma instalação personalizada para usuários em todos os países/regiões. Porque o Multilingual User Interface Pack inclui ferramentas de revisão de texto do Office, os usuários podem criar e editar documentos em mais de 40 idiomas. As empresas multinacionais podem usar Office com interface do usuário multilíngüe para permitir que os usuários móveis e outros para compartilhar estações de trabalho independentemente do idioma e para habilitar centralizado global ajuda mesas alternar idioma interfaces em suas telas de computador corresponder aos seus clientes. Algumas caixas de diálogo e telas, no entanto, não estejam no idioma especificado.

Observação Office XP com o Multilingual User Interface Pack só está disponível através de programas de licença de volume Open License, Select e Enterprise Agreement. Ele não está disponível em lojas de varejo. Para obter mais informações sobre o Multilingual User Interface Pack para sua organização multinacional, visite o seguinte site da Microsoft: back to the top

CONFIGURAÇÃO

Esta seção fornece um procedimento passo a passo para configurar o Windows e o Word 2002 (Office) para que você possa digitar texto em idiomas diferentes.

back to the top

Etapa 1: Instalar o Word 2002 (ou Office XP)

Se você ainda não tiver feito isso, instale o Word 2002 (ou Office XP) no Windows 98- ou computador baseado no Windows Me.

back to the top

Etapa 2: Mapear o teclado para o idioma

Antes de digitar em um idioma diferente, você precisará configurar o teclado para corresponder ao idioma. Por exemplo, para digitar caracteres em chinês, configure o teclado para mapear da mesma forma como um teclado localizado. Para fazer isso, execute as seguintes etapas:
  1. Instale o pacote de idioma para o idioma que você deseja usar. O pacote de idioma funciona com o IME global para Office XP. Você precisará instalar o pacote de idioma se as duas condições a seguir forem verdadeiras:
    • Você não está executando Microsoft Windows 2000 ou Microsoft Windows XP.
    • Você não estiver executando uma versão idioma localizado do sistema operacional.
    1. Baixe o Language Pack que você deseja instalar. Os pacotes de idiomas estão disponíveis em sites da Microsoft:
    2. Clique em download . Se você for solicitado a abrir ou salvar o arquivo, clique em Salvar .
    3. Depois de baixar o arquivo para o seu disco rígido, clique duas vezes nele para instalá-lo.
  2. Instale o Microsoft IME global para o Office XP. As versões de idioma chinês simplificado, chinês tradicional, japonês e coreano do Office cada incluem IMEs para esse idioma. Se você estiver usando uma versão de idioma diferente do Office XP, pode fazer o download e instalar o IME global para o idioma adicional desejado. Para fazer isso, execute as seguintes etapas:
    1. Baixe o Global IME desejado. O IME global para idiomas do Leste Asiático estão disponível em sites da Microsoft:
    2. Se você for solicitado a abrir ou salvar o arquivo, clique em Salvar .
    3. Clique duas vezes o arquivo para instalá-lo.
    4. Se você for solicitado a reiniciar o computador, clique em Sim .

      Observação Depois de instalar o pacote de idioma e o IME global, você pode digitar e editar em idiomas do Leste Asiático. O teclado para o idioma é instalado e configurado para você. Além disso, ele aparece como uma opção na barra de idiomas .
  3. Verifique se o teclado apropriado está instalado. Para fazer isso, execute as seguintes etapas:
    1. No menu Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
    2. Clique duas vezes em Serviços de texto .
    3. Clique na guia ' configurações e verificar se o idioma que você deseja está listado na seção Serviços instalados . Se o teclado não está instalado, clique em Adicionar para instalar o teclado desejado.
    Após configurar o teclado, você pode selecionar o idioma de entrada na barra de idiomas .

    Para obter mais informações sobre a barra de idiomas, clique em Ajuda do Microsoft Word no menu Ajuda , digite a barra de idiomas no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.
Para obter informações adicionais sobre como ativar o suporte para vários idiomas no Windows 98 e no Windows Me, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
141306Como ativar o suporte para vários idiomas no Windows
back to the top

Etapa 3: Instalar o Microsoft Office – Revisores de texto

Para verificar a ortografia e gramática do texto em um idioma diferente, você deve instalar as ferramentas idioma apropriado para o idioma desejado em prova. Para fazer isso, use o método adequado à sua situação.

back to the top

Método 1: Instalar e configurar o Microsoft Office – Revisores de texto

O Microsoft Office – Revisores lhe oferece a capacidade de verificar a ortografia e a gramática de diferentes idiomas Word em um documento.

Para instalar ferramentas de revisão de texto do Office, execute essas etapas:
  1. Insira o CD dos revisores Office na unidade de CD-ROM ou DVD-ROM.
  2. No menu Iniciar , clique em Executar .
  3. Na caixa Abrir , digite o seguinte:
    cd drive: \Ptksetup.exe
    onde drive é a letra da unidade que contém o CD dos revisores de texto.

    Ou, clique em Procurar para selecionar e abrir o arquivo.
  4. No Assistente para verificação configuração de ferramentas, clique em personalizada para o tipo de instalação que você deseja executar.
  5. Selecione o idioma Revisores de texto que deseja instalar e clique em Executar todos do meu computador .
  6. Siga as instruções na tela para instalar o Office Revisores de texto.
back to the top

Método 2: Instalar e configurar o Multilingual User Interface Pack

Para exibir menus, caixas de diálogo e arquivos da Ajuda em um idioma do Leste Asiático, instalam o Multilingual User Interface Pack, bem como uma versão localizada do Windows 98 ou Windows Me. Quando você instala o Multilingual User Interface Pack, a verificação ferramentas também são instalados.

Para instalar o Multilingual User Interface Pack para o idioma desejado, execute estas etapas:
  1. Insira o Multilingual User Interface Pack CD 1 na unidade de CD-ROM ou DVD-ROM.
  2. No menu Iniciar , clique em Executar .
  3. Na caixa Abrir , digite o seguinte:
    cd drive: \Lpksetup.exe
    onde drive é a letra da unidade que contém o CD do User Interface Pack multilíngüe.
  4. Siga as instruções na tela para instalar o idioma.

    Observação Se o idioma que você precisa configurar não estiver listado, leia o arquivo LPKRead.htm no CD do pacote de interface do usuário multilíngüe. Alguns idiomas podem não estar listados no programa de instalação e talvez seja necessário siga etapas especiais para instalar o idioma.
back to the top

Etapa 4: Definir configurações de idioma do Microsoft Office

  1. No menu Iniciar , aponte para programas , aponte para Ferramentas do Microsoft Office e clique em idiomas do Microsoft Office XP configurações .
  2. Clique na guia ' Idiomas habilitados e verificar que o idioma que você deseja que está incluído na lista idiomas ativados .
  3. Clique na guia Interface do usuário se ele estiver disponível e em seguida, execute as seguintes etapas.

    Observação : A opção de Interface do usuário somente estará disponível se o Multilingual User Interface Pack é instalado.
    • Na lista Exibir menus e caixas de diálogo em , selecione o idioma que você deseja que os menus e caixas de diálogo para usar.
    • Na lista Exibir Ajuda em , clique no idioma que você deseja que o arquivos de Ajuda para usar.
back to the top

Etapa 5: Definir o Word para detectar idioma automaticamente

Para configurar o Word para detectar automaticamente o idioma do texto que você digita, execute essas etapas:
  1. Inicie o Microsoft Word.
  2. No menu Ferramentas , aponte para idioma e, em seguida, clique em Definir idioma .
  3. Clique para selecionar a caixa de seleção Detectar idioma automaticamente e, em seguida, clique em OK .
Word agora pode detectar e verificar a ortografia e gramática no idioma que você instalado quando você instalar o Microsoft Office – Revisores de texto.

back to the top

Referências
Para obter mais informações sobre versões localizadas do Office XP, pacotes Multilingual User Interface e revisores, visite o seguinte site: back to the top

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 311016 - Última Revisão: 12/07/2015 08:04:16 - Revisão: 4.9

Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowtomaster KB311016 KbMtpt
Comentários