MSExchangeApplicationLogic evento 3018 no Exchange Server 2013

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3110766
Sumário
Você pode receber o seguinte evento de erro no log de eventos no servidor de acesso de cliente do Microsoft Exchange Server 2013:

Nome do log: Aplicativo
Código-fonte: MSExchangeApplicationLogic
Data:<Date></Date>
Identificação do evento: 3018
Categoria de tarefa: Extensão
Nível: Erro
Palavras-chave: Clássico
Usuário: N / A
Computador: CAS.contoso.com de
Descrição:
Cenário: GetConfig.GetConfig. A solicitação falhou. Caixa de correio: Url: exceção https://o15.officeredir.microsoft.com/r/rlidMktplcWSConfig15: System.Net.WebException: não é possível conectar ao servidor remoto---> System.Net.Sockets.SocketException: uma tentativa de conexão falhou porque o componente conectado não respondeu corretamente após um período de tempo ou a conexão estabelecida falhou porque o host de conectado não respondeu 65.55.69.140:443
Causa
Esse problema ocorre porque o access verifica entre o servidor acesso para cliente e o Microsoft Office Store (https://o15.officeredir.microsoft.com/r/rlidMktplcWSConfig15) falhar.
Resolução
Se o Exchange server tem uma conexão com a Internet, verifique se o servidor proxy para ver se o URL a seguir esteja habilitado para acesso:

Se o Exchange server não tem uma conexão com a Internet, você pode ignorar com segurança esse erro. Ou você pode usar o seguinte método para reduzir a probabilidade do erro ocorra no futuro.

Alterar o intervalo para verificações de acesso de armazenamento do Office

  1. Abra os dois seguintes arquivos Web. config no servidor de acesso para cliente:
    • %ExchangeInstallPath%ClientAccess\exchweb\ews\web.config
    • %ExchangeInstallPath%ClientAccess\Owa\web.config
    Exemplo:
    • C:\Program arquivos \Microsoft\Exchange Server \V15\ClientAccess\exchweb\ews\web.config
    • C:\Program arquivos \Microsoft\Exchange Server \V15\ClientAccess\Owa\web.config
  2. Cada arquivo Web. config, adicione a seguinte linha entre a "<appSettings>" linha e a</appSettings> linha.
    <add key = "KillBitRefreshTimeInSeconds" value = "<seconds>" />

    Por exemplo, a linha a seguir define o intervalo para verificações de acesso no armazenamento do Office como 86.400 segundos (1 dia):
    <add key = "KillBitRefreshTimeInSeconds" value = "86400" />
  3. Iniciar Gerenciador do Internet Information Services (IIS) de ferramentas administrativas.
  4. Selecione Pools de aplicativos, clique em cada um dos grupos seguintes e clique em Reciclar:
    • MSExchangeServicesAppPool
    • MSexchangeOWAAppPool

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3110766 - Última Revisão: 11/23/2015 16:56:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3110766 KbMtpt
Comentários