"Manage-bde - forcerecovery" comando não é suportado para o modo de recuperação teste em dispositivos de eletrônica

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3119451
Sintomas
Suponha que você tem um tablet ou dispositivo CleanSlate e você está tentando testar o método de recuperação, executando o seguinte comando:

Gerenciar-bde - forcerecovery

No entanto, quando você digitar a senha de recuperação, o dispositivo entra em um estado de não inicialização.

Observação Executar Manage-bde-forcerecoverynão é suportado em dispositivos de tablet.

Causa
Esse problema ocorre porque o Gerenciador de inicialização não pode manipular a entrada por toque durante o tempo de inicialização. Se o Gerenciador de inicialização detecta que o perfil do computador para um dispositivo CleanSlate ou tablet, ele redireciona para o ambiente de recuperação do Windows (WinRE), que pode manipular a entrada por toque. WinRE, em seguida, executa um reseal PCR se o protetor de TPM no disco está presente. Se for usado o comandoManage-bde-forcerecovery, o protetor de TPM é excluídos. Portanto, WinRE não pode lacrar novamente o PCRs. Isso dispara um ciclo infinito de recuperação do BitLocker e, portanto, você não consegue inicializar no Windows.

Esse comportamento é por design para todas as versões do Windows.

Observação Esse problema pode ocorrer em qualquer dispositivo baseado em Windows 8 tablet, dispositivos não apenas na superfície.
Resolução
Para resolver esse problema, execute estas etapas:
  1. Na tela de recuperação do BitLocker, selecione Ignorar esta unidade.
  2. Selecione solucionar > Opções avançadas > Prompt de comando.
  3. Digite os seguintes comandos na janela de Prompt de comando:
    • Gerenciar-bde – desbloquear rp - c:<48-digit numerical="" recovery="" key=""></48-digit>
    • Gerenciar-bde-protetores-desativar c:

  4. Saia do prompt de comando.
  5. Desligar o dispositivo.
Quando você reiniciar o dispositivo, ele deve ser inicializado no Windows.
Mais Informações
Se você deseja testar esse método de recuperação, use um dos seguintes métodos:
  • Desative a inicialização segura.
  • Habilitar o teste de assinatura executando o BCDEDIT /Set testsigning em comando.
  • Ativar a depuração, executando BCDEDIT /set debug em.
  • Habilitar depuração executando o Gerenciador de inicialização ou de inicializaçãoBCDEDIT /Set depuração de inicialização na ou (depuração do BCDEDIT /set {bootmgr} em)).

Esses métodos foram testados e são suportados. Se você usar qualquer um desses métodos, lembre-se de desativá-los posteriormente. Você não deve executar seus computadores nesses modos a longo prazo.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3119451 - Última Revisão: 11/21/2015 20:13:00 - Revisão: 2.0

Surface Book, Surface Pro 4, Surface Pro 3, Surface 3, Surface Pro 2

  • kbmt KB3119451 KbMtpt
Comentários