Baixo desempenho sem fio em conexões de 5 GHz Surface Pro 3 e 3 de superfície

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3120232
Este artigo descreve alguns problemas para clientes quando eles usam dispositivos de superfície 3 ou 3 Surface Pro. Um hotfix está disponível para corrigir esses problemas.
Sintomas
Quando você usa um Windows 8.1 ou com base em Windows 10 3 Surface Pro ou superfície 3 e conectar-se a uma rede sem fio em um canal sem fio de 5 GHz (canal 36 e superior), os seguintes problemas pode ocorrer:
  • Throughput mais lento quando é conectado to5 GHz conexões sem fio, conexões sem fio do with2.4 comparados GHz.
  • Performanceis de rede diminui ou parece obter pior ao longo do tempo.
  • Não é possível autenticar para uma rede sem fio usando segurança corporativa.
Observação: Esses problemas não podem ocorrer regularmente. Desconectando e reconectando à rede sem fio podem parar o problema ocorra. Se você estiver conectado a uma rede sem fio de 2,4 GHz (canais 1 a 13) e você tiver qualquer um dos problemas listados acima, este artigo não se aplica para o seu problema, porque ele é específico para conexões sem fio de 5 GHz (canal 36 e superior). Além disso, se você estiver executando o Windows 10 versão 1511, este artigo não se aplica ao seu problema.
Causa
Esses problemas ocorrem porque a versão do driver Marvell adaptador sem fio 15.68.3091.193 (originalmente lançado em 3 Surface Pro e superfície 3) às vezes pode gerenciar as velocidades de conexão de 5 GHz incorretamente, e isso pode causar inconsistentes de regulagem da conexão sem fio.

Por favor, observe que vários fatores podem influenciar a conectividade de rede sem fio e taxa de transferência, incluindo mas não se limitando a: fatores ambientais, como maquinaria pesada ou estruturas de mancal de carga, as revisões de firmware do roteador/ponto de acesso sem fio, configurações sem fio em uso, o software que está sendo executado no Windows e proximidade de outras fontes de sinais do eletromagnéticas (EM). Recomendamos aos clientes a solução de problemas sem fio, isolando como muitas variáveis possível para garantir êxito resolutionto seus problemas.
Resolução
Windows 10 usuários podem atualizar para o Windows 10 versão 1511. Isso instalará o Windows 10 Marvell Wi-Fi driver versão 15.68.9032.47, que corrigirá o problema. 4 e livro de superfície Surface Pro já tem este driver.

Para clientes Windows 10 que não é possível atualizar para o Windows 10 versão 1511, o pacote de hotfix do instalará o driver 15.68.9032.47 para corrigir o problema. Este driver usa um modelo de driver do Windows 10 e não pode ser instalado em Windows 8.1.

Para clientes Windows 8.1, o pacote de hotfix instalará 8.1 Windows driver 15.68.3093.197 para corrigir o problema.

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, envie uma solicitação ao suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft: Observação: "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Não há nenhum pré-requisito para aplicar esse hotfix.

Informações do registro:

Para aplicar esse hotfix, você não precisa fazer alterações no registro.

Requisitos de reinicialização:

Você terá que reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.
Informações sobre o arquivo:
3 de superfície ou Surface Pro 3 para Windows 10
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Mrvlpcie8897.sys15.68.9032.47 1,046,53621 de outubro de 201503:59x64
Superfície de 3 ou Surface Pro 3 para Windows 8.1
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Mrvlpcie8897.sys15.68.3093.1971,016,32810 de dezembro de 201507:25x64
Wificlass.sys6.3.9600.17790420,36010 de dezembro de 201507:25x64
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre o terminologia que a Microsoft usa para descrever as atualizações de software.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3120232 - Última Revisão: 12/31/2015 11:48:00 - Revisão: 2.0

Surface Pro 3, Surface 3

  • kbfix kbqfe kbautohotfix kbhotfixserver kbsurveynew kbexpertiseinter kbmt KB3120232 KbMtpt
Comentários