Conectividade sem fio fraca na superfície dispositivos executando Windows 10 e usando roteador Netgear R8000 ou Verizon MiFi

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Sintomas
Considere o seguinte cenário:

  • Você está usando uma superfície 3, Surface Pro 3, 4 Surface Pro ou livro de superfície.
  • Você tem 10 Windows instalado no dispositivo.
  • Você está usando um Marvell Wi-Fi driver versão 15.68.9030.41 ou 15.68.9032.47.
  • Você está se conectando a uma rede sem fio usando um roteador Netgear R8000, um Verizon MiFi series router ou um hotspot Wi-Fi móvel ATT unir Pro.
Nesse cenário, você enfrenta um desempenho ruim ou lento de rede e você não pode se conectar à Internet ou a recursos através da rede sem fio.
Causa
A Microsoft identificou um problema na versão original do driver do adaptador wireless Marvell que é fornecida no Windows 10 e utiliza a arquitetura do WDI. Esse problema pode causar conexões instáveis no cenário mencionado na seção "Sintomas".

Observação Vários fatores podem influenciar a conectividade de rede sem fio e taxa de transferência, incluindo mas não limitados ao seguinte:

  • Fatores ambientais, como maquinaria pesada ou estruturas de mancal de carga
  • Revisões de firmware do roteador/ponto de acesso sem fio,
  • Configurações sem fio em uso
  • Software que está sendo executado no Windows
  • Sinais de proximidade com outras fontes de eletromagnética (EM)
A Microsoft recomenda que os clientes que estão Solucionando problemas sem fio devem tentar isolar como muitas variáveis possível para alcançar uma resolução bem-sucedida.
Como Contornar
Até que um driver Marvell atualizado é liberado para resolver esse problema, use o seguinte método como solução alternativa para esse problema:
  1. Clique em Iniciar, tipo Regedite, em seguida, clique ou toque em reg.exe para iniciar o Editor do registro.
  2. Navegue até a seguinte subchave do registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897
  3. Localize o item que está rotulado como "TxAMSDU". Clique duas vezes neste item e, em seguida, altere o valor de 1 para 0.
  4. Feche o Editor do registro.
  5. Clique em Iniciar, clique em energia e clique em Reiniciar para reiniciar o Windows.
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Propriedades

ID do Artigo: 3120242 - Última Revisão: 01/27/2016 02:04:00 - Revisão: 1.0

Surface Pro 4, Surface Pro 3, Surface 3, Surface Book

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