OLEXP: Mensagens de email anteriores não são exibidas em um computador executando Windows XP ou Windows 2000

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 312359
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de email do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824OL2000: Diferenças entre o Outlook e Outlook Express
Sintomas
Se você usar o Outlook Express em um computador que está executando o Microsoft Windows XP ou Microsoft Windows 2000, quando você abre o Outlook Express, seus emails anteriores talvez não ser exibidos.
Causa
Esse problema pode ocorrer se:
  • Backup seu perfil de usuário para uma unidade local ou um compartilhamento remoto. - e -

  • Você criou uma nova conta de usuário e configurado a nova conta de usuário para usar o perfil de usuário que você faz backup. - e -

  • Você usado a nova conta de usuário para fazer logon Windows e, em seguida, iniciar o Outlook Express.
Esse problema ocorre porque os arquivos .dbx que armazenam seu email do Outlook Express não são copiados quando você faz backup de seu perfil de usuário.
Resolução
Para resolver esse problema, copie manualmente os arquivos .dbx armazenam seu email do Outlook Express para um local que a nova conta de usuário pode acessar, efetuar logon nova conta de usuário e importar os arquivos .dbx para o Outlook Express:
  1. Fazer backup dos arquivos .dbx do perfil do Windows original:
    1. Use uma conta que está associada com o perfil de usuário original para fazer logon Windows.
    2. Copie a seguinte pasta para um compartilhamento de rede ou para um local central (onde drive é a unidade na qual o Windows está instalado e user_name é a conta de usuário que está associada com o perfil de usuário original):
      drive\Documents and Settings\ user_name \Local Settings\Application Data\Identities
      Observação : pode haver várias subpastas sob a pasta de identidades com nomes que são semelhantes às {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}. Cada subpasta pode conter subpastas Microsoft\Outlook Express.
  2. Importe arquivos .dbx para o Outlook Express:
    1. Logon para a nova conta de usuário que está associada com o backup do perfil original do Windows e, em seguida, inicie o Outlook Express.
    2. No menu arquivo , aponte para Importar e, em seguida, clique em mensagens .
    3. Na caixa Importar de um programa de email , clique em Microsoft Outlook Express 5 ou o Microsoft Outlook Express 6 como aplicável e, em seguida, clique em Avançar .
    4. Clique em Importar email de um OE5 de armazenamento do diretório ou Importar email de uma pasta de armazenamento diretório do OE6 conforme aplicável e, em seguida, clique em OK .
    5. Clique em Procurar e, em seguida, clique na pasta identidades que você copiou para um local central na etapa 1.
    6. Abra a primeira subpasta na pasta Identities e, em seguida, clique na pasta Microsoft\Outlook Express.
    7. Clique em OK e, em seguida, clique em Avançar .
    8. Clique em todas as pastas , clique em Avançar e em seguida, clique em Concluir .

      Se a pasta Identities contiver mais de uma subpasta, repita etapas 2.b através de 2.h até que todos os arquivos .dbx são importados.
Mais Informações
O Outlook Express armazena mensagens de email em arquivos .dbx. Por padrão, esses arquivos .dbx estão localizados na seguinte pasta:
Documentos e Settings\ user_name \Local Settings\Application Data\Identities\ identity_number \Microsoft\Outlook Express
Quando você faz backup de um perfil de usuário no Windows 2000 ou Windows XP, a pasta Configurações locais e suas subpastas não são copiadas com o perfil de usuário. A pasta Configurações locais contém arquivos temporários, dados do programa que não tem movido com o perfil de usuário, as configurações que não são críticas e dados que é muito grandes para se movimentarem efetivamente.

Observação : os arquivos de dados que constituem os armazenamentos de email de um usuário do Outlook Express estão muito grandes para se movimentarem.

Para obter informações adicionais sobre como criar perfis móveis no Windows 2000, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
243420Criação de perfil móvel no Windows usando o comando "Copiar para"
OE

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 312359 - Última Revisão: 12/07/2015 08:09:50 - Revisão: 1.2

Microsoft Outlook Express 5.5, Microsoft Outlook Express 6.0, Microsoft Outlook Express 6.0

  • kbnosurvey kbarchive kbmt kbprb KB312359 KbMtpt
Comentários