Identificação de evento 4999 com MSExchangerepl.exe e MSExchangeDagMgmt.exe no Exchange Server falha ambiente de 2013

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3135269
Sintomas
Em um ambiente do Microsoft Exchange Server 2013, quando você reiniciar um nó de grupo (Dag mão) de disponibilidade do banco de dados que contém cópias de banco de dados ativo, as cópias em outros nós Dag mão saudáveis não estão ativadas. Enquanto isso, evento ID 4999 MSExchangeRepl.exe e MSExchangeDagMgmt.exe são registrados no log do aplicativo várias vezes até que o nó reiniciado reiniciou completamente. Enquanto isso ocorre, os clientes do Windows poderão ser desconectados.

Os seguintes eventos são registrados no log do aplicativo:

Nome de logon: aplicativo
Origem: MSExchange comum
Data: DataHora
Identificação do evento: 4999
Categoria da tarefa: geral
Nível: erro
Palavras-chave: clássico
Usuário: n/d
Descrição:
Relatório Watson prestes a ser enviado para o id do processo: 4308 com parâmetros: E12IIS, c-d-AMD64, 15.00.1130.007, MSExchangeDagMgmt, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System. OutOfMemoryException, xxxx, versão.
ErrorReportingEnabled: True


Nome de logon: aplicativo
Origem: MSExchange comum
Data: DataHora
Identificação do evento: 4999
Categoria da tarefa: geral
Nível: erro
Palavras-chave: clássico
Usuário: n/d
Descrição:
Relatório Watson prestes a ser enviado para o id do processo: 12216 com parâmetros: E12IIS, c-d-AMD64, 15.00.1130.007, msexchangerepl, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System. OutOfMemoryException, xxxx, versão.
ErrorReportingEnabled: True

Causa
Esse problema ocorre devido a um problema de "memória insuficiente" para chamadas de procedimento remoto.
Resolução
Para corrigir esse problema, instale Atualização cumulativa 12 para uma posterior ou Exchange Server 2013 atualização cumulativa para o Exchange Server 2013.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre o terminologia que a Microsoft usa para descrever as atualizações de software.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3135269 - Última Revisão: 03/15/2016 19:37:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3135269 KbMtpt
Comentários