Você está offline; aguardando reconexão

Uma pesquisa de eDiscovery de todas as caixas de correio ou alguns grupos de distribuição falha quando você usar o Centro de administração do Exchange

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3137581
Sintomas
Em um ambiente do Microsoft Exchange Server 2013, tente usar eDiscoverythrough Central de administração do Exchange (EAT) para pesquisar todas as caixas de correio ou alguns grupos de distribuição. Se você tiver a caixa de seleção "Pesquisa todas as caixas de correio", a pesquisa falha e a seguinte exceção é gerada:
Erro de pesquisa MailboxSearchServer.Start InfoWorker.Common System. ArgumentNullException: o valor não pode ser nulo.
------Nome do parâmetro: id
------em Microsoft.Exchange.EDiscovery.MailboxSearch.SourceMailbox... construtor (cadeia de caracteres id seqüência nome String legacyDN Uri serviceEndpoint String queryFilter)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndAddToFinalSourceMailboxes (cadeia de caracteres searchQuery StorageMiniRecipient destinatário IList 1' finalSourceMailboxes versionSkippedMailboxes'1 IList IList'1 rbacDeniedMailboxes crossPremiseMailboxes dicionário ' 2)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchConfigurationProvider.ValidateAndGetFinalSourceMailboxes (cadeia de caracteres searchQuery IList 1' sourceMailboxes notFoundMailboxes'1 IList IList 1' versionSkippedMailboxes rbacDeniedMailboxes'1 IList IList 1' crossPremiseFailedMailboxes crossPremiseUrls'2 IDictionary)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchWorkItem.PreStart (cadeia de caracteres executingUserId IMailboxSearchTask searchTask)
------em Microsoft.Exchange.EDiscovery.MailboxSearch.MailboxSearchServer.AddSearchToWorkItemQueue (SearchId searchId seqüência ownerId) "

Causa
Esse problema ocorre quando os objetos Mailcontact ou Mailuser estão contidos na consulta de pesquisa.
Resolução
Para corrigir esse problema, instaleAtualização cumulativa 12 para uma posterior ou Exchange Server 2013 atualização cumulativa para o Exchange Server 2013.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Saiba mais sobre o terminologia que a Microsoft usa para descrever as atualizações de software.

Propriedades

ID do Artigo: 3137581 - Última Revisão: 03/15/2016 18:54:00 - Revisão: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3137581 KbMtpt
Comentários
/script>