Não pode entrar no Skype para negócios após ativar ADAL (também conhecido como autenticação moderno)

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Sintomas
Após a biblioteca de autenticação do Azure AD (ADAL) está ativado, usuários não podem entrar no Skype para negócios e recebem a seguinte mensagem de erro:

Você não obtém entrou. Ele pode ser seus endereço ou logon credenciais de entrada, portanto testá-las novamente. Se isso não funcionar, contate sua equipe de suporte.

Erro
Causa
Esse problema ocorre porque a autenticação integrada do Windows está habilitada para o URL ADAL serviço STS (Security Token). Portanto, os usuários são entrar no Skype para negócios usando credenciais de usuário diferentes daquelas para a conta de logon para o sistema operacional.
Resolução
Para resolver esse problema, altere o Internet Explorer as configurações "Autenticação do usuário" nos computadores cliente afetados "Solicitar nome de usuário e senha" na zona de segurança. Para fazer isso, use um dos seguintes métodos.

Método 1: Alterar a configuração manualmente

  1. No Internet Explorer, clique em Ferramentas, clique em Opções da Internete, em seguida, clique na guia segurança .
  2. Selecione a zona de segurança que contém o URL do STS. Normalmente, isso é a zona Da Intranet Local .
  3. Clique no botãonível personalizado e, em seguida, role até o final da lista de configurações .
  4. Na seção Autenticação do usuário , selecione a opção de Solicitar nome de usuário e senha .

Método 2: Usar a diretiva de grupo

Empurre a seguinte chave do registro para os computadores cliente afetados usando o seguinte objeto de diretiva de grupo:

  • Local: HKEY_LOCAL\MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1
  • Nome do valor: 1A00
  • Tipo: REG_DWORD
  • Valor: 0x10000
O valor 0x10000 representa a configuração "Solicitar nome de usuário e senha".
Mais Informações
Quando a URL do STS ADAL resolve para um servidor interno do ADFS e autenticação integrada do Windows é ativada nos navegadores, computadores em que muitos usuários entrar em aplicativos cliente não podem autenticar as tentativas de logon. Para evitar esse problema, o navegador deve ser explicitamente configurado para solicitar aos usuários as credenciais em um determinado navegador zona de segurança. Por exemplo, um quiosque é configurado dessa maneira. A conta de logon para o sistema operacional pode ser diferente da conta de usuário utilizada para iniciar sessão Skype para clientes de negócios. Nessa situação, você pode ver as falhas são descritas na seção "Sintomas".

Se você tiver quiosques no qual o usuário que inicia o Skype para clientes de negócios é diferente (ou seja, tem uma conta diferente) do usuário que está conectado ao computador, talvez você queira testar o método de ativar a opção deSolicitar nome de usuário e senha para esses computadores na diretiva de grupo.

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Propriedades

ID do Artigo: 3151223 - Última Revisão: 04/05/2016 07:18:00 - Revisão: 1.0

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