Você está offline; aguardando reconexão

"Este calendário não está disponível" erro quando um usuário tenta acessar o calendário do Outlook na web

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3152066
PROBLEMA
Quando um usuário tenta acessar o calendário usando o Outlook na web (anteriormente conhecido como Outlook Web App), o usuário recebe a seguinte mensagem de erro:

Este calendário não está disponível. Tente novamente mais tarde.
Além disso, outros usuários da sua organização podem ser impossível ver informações de disponibilidade do usuário.
Causa
Thisproblem pode ocorrer devido a um ou mais dos seguintes motivos:

  • Itens corrompidos no calendário do usuário
  • Modos de exibição personalizados corrompidos
  • Configurações do painel de navegação corrompido
SOLUÇÃO
Para resolver esse problema, siga estas etapas.

Observação: Antes de executar essas etapas, certifique-se de que o usuário tem um perfil do Outlook configurado.

  1. Execute o ferramenta de verificação para o Outlook (CalCheck) de calendário. Para fazer isso, execute as seguintes etapas:

    1. Baixe e instale o CalCheckfromhttp://www.microsoft.com/download/en/details.aspx?ID=28786.
    2. Abra uma janela de Prompt de comando e, em seguida, execute o seguinte comando no prompt de comando:
      calcheck -f -r
      Observação: Este comando cria uma pasta CalCheck, erro move itens que ele sinaliza para a pasta, gera um relatório e, em seguida, sendsthe o relatório na caixa de entrada.
    3. Examine os itens sinalizados por CalCheck. Se eles não forem mais necessários, remova-os.
  2. Saia do Outlook (se ele estiver sendo executado) e, em seguida, faça o seguinte.

    Observação: Se você não tiver acesso a um cliente do Outlook para Windows, entre em contato com o suporte do Office 365.

    1. Clique em Iniciar, tipo o Outlook /resetnavpane Na caixa Pesquisar e pressione Enter.

      Observação: Depois de executar este comando, você deve restaurar os calendários compartilhados anteriormente ao perfil do Outlook do usuário.
    2. Clique em Iniciar, tipo /cleanviews do Outlook Na caixa Pesquisar e pressione Enter.
  3. Inicie o Outlook na web e, em seguida, tente acessar o calendário novamente.
Mais informações
Para obter mais informações sobre como instalar e executar o CalCheck, consulte o seguinte artigo da Base de Conhecimento Microsoft:
2678030 Informações sobre o calendário na ferramenta de verificação para o Outlook (CalCheck)
Para obter mais informações sobre opções de linha de comando para o Outlook, consulte Opções de linha de comando para o Outlook para Windows.

Se você executar um desenvolvedor F12 rastreamento de ferramentas no Internet Explorer, você verá uma ou mais das seguintes mensagens de erro:

  • Erro quando os usuários não podem exibir informações de disponibilidade para um usuário específico:

    GetCalendarFolderConfigurationAction retorna um 200 com o código de erro 31
    {"Código de erro": 31, "WasSuccessful": false, "CalendarFolder": null, "MasterList": null}
    ResponseCode":"ErrorNoFreeBusyAccess
  • Erro se o calendário contém um ou mais itens corrompidos:

    S:ErrInfo=Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue: A propriedade tem um valor inválido. --->
    Microsoft.Exchange.Data.Storage.CorruptDataException: ID de objeto global inválido:
    "ResponseCode": "ErrorCalendarInvalidPropertyValue"
    Erro de OWA X: Microsoft.Exchange.Services.Core.Types.CalendarExceptionInvalidPropertyValue
Ainda precisa de ajuda? Vá para o Comunidade do Office 365 .

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3152066 - Última Revisão: 04/05/2016 03:43:00 - Revisão: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a kbmt KB3152066 KbMtpt
Comentários