UPN deve ser usado para fazer logon no OWA, Outlook e EAS no Office 365 dedicado/ITAR (vNext)

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Sintomas
Um usuário apresenta falhas de logon quando usarem seu valor PrimarySMTPAddress como o nome de usuário e a PrimarySMTPAddress não coincide com o nome de usuário principal (UPN). Isso afeta as conexões do Exchange ActiveSync, Outlook Web App (OWA), Outlook e Exchange Web Service (EAS).
Causa
Durante a autenticação para o serviço, ele é o nome do objeto de autenticação é usado para pesquisas do Active Directory. Se o elemento PrimarySMTPAddress não coincidir com o UPN, isso pode disparar problemas de autenticação quando o usuário tenta usar o PrimarySMTPAddress para autenticação.

Portanto, o valor PrimarySMTPAddress deve corresponder ao valor UPN.
Resolução
Para resolver esse problema, use um dos seguintes métodos:

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Propriedades

ID do Artigo: 3158782 - Última Revisão: 04/26/2016 05:01:00 - Revisão: 1.0

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