Dispositivo 10 do Windows não pode conectar a banda larga móvel após a atualização OTA da operadora de telefonia celular

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Sintomas
O dispositivo baseado em Windows 10 pôde se conectar à banda larga móvel no passado, mas falham as tentativas de conexão após sua operadora móvel aplica uma atualização OTA para o dispositivo. Esse problema afeta somente os clientes corporativos que têm planos especiais com seus parceiros de operadora de telefonia celular.
Causa
Esse problema ocorre se o operador móvel feita uma atualização OTA diretamente para seu modem. O Windows tenta estabelecer uma conexão usando as configurações no sistema operacional com base no anteriores conexões bem-sucedidas. No entanto, a rede de operadora de telefonia celular e o modem podem bloquear a solicitação de conexão do Windows devido à incompatibilidade entre a solicitação do Windows e a configuração do modem.
Resolução
Aviso: Antes de aplicar o método a seguir, verifique a versão do Windows para certificar-se de que você está executando o Windows 10, versão 10586.420 ou posterior. Para fazer isso, pressione a tecla Window + R e digite winver. Se você não está executando a compilação 10586.420 ou posterior, atualize a instalação do Windows para a versão mais recente disponível.

Para resolver o problema descrito na seção "Sintomas", execute estas etapas:
  1. Abra o Editor do registro, pressionando a tecla do Windows + R e, em seguida, digitando Regedit.
  2. Navegue até HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network.
  3. Clique com botão direito a chave de rede e, em seguida, clique em permissões.
  4. Clique em Avançadoe verifique se o proprietário for TrustedInstaller.
  5. Clique no link "Alterar" e, em seguida, digite nome_do_computador> \Administrators.
  6. Clique em Verificar nomes para verificar senome_do_computador> \Administrators é validado corretamente (sublinhado). Por exemplo: Meu-LAPTOP\Administrators. Se for, clique em OK.

    Se Verificar nomes não retornar um nome sublinhado, seu nome de usuário não está no formato correto.
  7. No painel de Configurações de segurança avançadas para rede , clique em OK .
  8. Selecione administradores, marque a caixa de seleção Controle total na coluna Permitir e, em seguida, clique em OK.
  9. Crie ou localize a seguinte chave do registro e defina o valor DWORD como 1 (DWORD = 1):

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network\ManualConnectionRetry
  10. Vá para configurações de -> de rede e de Internet -> celular -> se conectar.
  11. Uma página de repetição semelhante à seguinte é exibida:

    Prompt
  12. Clique em Sim.

O Windows agora pode se conectar usando a configuração no modem. Essa configuração de modem substitui a configuração existente no sistema operacional.

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Propriedades

ID do Artigo: 3160433 - Última Revisão: 07/01/2016 22:54:00 - Revisão: 2.0

Windows 10

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