CORREÇÃO: Erro "O pacote não contém patch ramificação compatível" quando você instala uma atualização cumulativa para um servidor BizTalk

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3163970
Sintomas
Quando você tentar instalar uma atualização cumulativa para um computador do BizTalk Server que tenha o acelerador para SWIFT (A4SWIFT) instalado, a tentativa de instalação não tem êxito. Além disso, o seguinte erro é registrado no log de instalação:
Pacote não contém o patch ramificação compatível.
Resolução

Informações da atualização cumulativa

Para o BizTalk Server 2013 R2

A correção que resolve esse problema está incluída no Atualização cumulativa 3 para o BizTalk Server 2013 R2.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3163970 - Última Revisão: 05/17/2016 18:15:00 - Revisão: 1.0

Microsoft BizTalk Server 2013 R2 Enterprise, Microsoft BizTalk Server 2013 R2 Branch, Microsoft BizTalk Server 2013 R2 Developer, Microsoft BizTalk Server 2013 R2 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3163970 KbMtpt
Comentários