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Não é possível importar arquivos PST do armazenamento de blob Azure para Exchange Online inquilino no Office 365 dedicado/ITAR

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Sintomas
No Microsoft Office 365 dedicado/ITAR, você recebe uma mensagem de erro quando você tentar importar arquivos PST do armazenamento de BLOBs do Azure para inquilino on-line do Exchange. Você também pode enfrentar esse problema ao tentar validar um arquivo de mapeamento.
Causa
Esse problema ocorre se uma das seguintes condições for verdadeira:
  • Há erros no arquivo de mapeamento de ortografia. Esse arquivo mapeia o arquivo PST no Azure para a caixa de correio correta do inquilino EXO.
  • O arquivo de mapeamento é muito grande para ser validado.
  • Há objetos duplicados no inquilino EXO. No entanto, eles não podem ser vistos executando comandos comoGet-mailbox ou Get-destinatário.
  • O arquivo PST no Azure está corrompido.
Resolução
Para resolver esse problema, use um dos seguintes métodos, dependendo da causa identificada:
  • Verifique o arquivo de mapeamento para certificar-se de que cada caixa de correio pode ser vista executando get-mailboxno ambiente do Exchange Online em todas as caixas de correio que estão listadas no arquivo.
  • Pode haver objetos ocultos no inquilino EXO porque os objetos ainda não foi completamente removidos do Azure. Esses objetos podem ser encontrados no Azure Recycle Bin. Remova todos os usuários que podem entrar em conflito com o usuário cuja caixa de correio está sendo importada da Lixeira no Azure. Para fazer isso, conecte-se ao Azure PowerShell e, em seguida, execute o seguinte comando:
    Remove-MSOluser -UserPrincipalName <UserUPN> -RemoveFromRecycleBin
  • Tente reduzir o número de linhas no arquivo de mapeamento para menos de 50. Ou aumentar o número de linhas a mais de 100.
  • Tente remover o arquivo do Azure e carregar o arquivo PST novamente.
Observação: Se essas opções não descrevem o que você está encontrando, existem duas maneiras adicionais para investigar:
  • Se o processo de importação foi iniciado e mostra mais de 0% de andamento, conectar-se ao ambiente on-line do Exchange e, em seguida, execute a seguinte linha de comando:
    Get-MailboxImportRequestStatistics (Get-MailboxImportRequest -Mailbox <UPN>).RequestGuid | fl
    Isso gera mais informações sobre o erro que está listada na informação de falha.
  • Se o processo de importação está preso em 0% ou falha antes desse ponto, entre em contato com o suporte do Microsoft Online Services porSubmissão on-lineou portelefone.
Mais Informações
Para obter mais informações sobre o processo de importação, consulteImportar arquivos PST para o Office 365 usando o serviço de importação.

Aviso: este artigo foi traduzido automaticamente

Proprietăți

ID articol: 3164141 - Ultima examinare: 05/19/2016 00:12:00 - Revizie: 1.0

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