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Um Windows XP Cliente Não Consegue Fazer Logon em um Domínio Windows NT 4.0

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Sintomas
Depois de ligar um cliente baseado no Windows XP a um domínio baseado no Windows NT 4.0, o cliente talvez não consiga fazer logon no domínio. Você pode receber a seguinte mensagem de erro:
O Windows não pôde se conectar ao domínio porque o controlador de domínio está inoperante ou não disponível ou sua conta de computador não foi encontrada.
O Event ID 5723 também pode ser registrado em um controlador de domínio quando o cliente tentar fazer logon:
The session setup from the computer Nomedocomputador failed to authenticate. The name of the account referenced in the security database is Nomedocomputador. The following error occurred: Access is denied.
Você também pode ver a seguinte entrada no Visualizador de eventos no cliente:
Fonte do Evento: NETLOGON
Event ID: 3227
Descrição:
The session setup to the Windows NT or Windows 2000 domain controller \\Servidor for the domain Nomedodomínio failed because \\Servidor does not support signing or sealing the Netlogon session. Either upgrade the domain controller or set the RequireSignOrSeal registry entry on this machine to 0.
Causa
Esse comportamento ocorre porque o cliente baseado no Windows XP tenta assinar o canal seguro. O Windows XP Professional faz isso por padrão. No entanto, o Windows NT 4.0 não está configurado para isso.
Resolução
Para resolver esse problema:
  1. Clique em Iniciar e depois em Painel de controle.
  2. Se estiver usando o Modo de exibição clássico do Painel de controle, clique duas vezes emFerramentas administrativas, e clique duas vezes emDiretiva de Segurança Local.

    Se estiver usando o Modo de exibição por categoria do Painel de controle, clique em Desempenho e manutenção, em Ferramentas administrativas, e clique duas vezes em Diretiva de Segurança Local.
  3. Em Diretivas locais\Opções de segurança, clique duas vezes na diretiva Domain Member:Digitally encrypt or sign secure channel data (always) para abri-la.
  4. Clique em Desativada, e em OK.
Mais Informações
Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
183859 Integrity Checking on Secure Channels with Domain Controllers
Propriedades

ID do Artigo: 318266 - Última Revisão: 01/16/2004 18:37:00 - Revisão: 1.0

  • Microsoft Windows XP Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kberrmsg kbprb KB318266
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