Configurações de tinta personalizadas são perdidas na atualização para Windows 10 versão 1607

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3183430
Sintomas
Após a atualização do Windows 10 versão 1506 ou 1511 Windows 10 versão 1607, você achar que algumas configurações de tinta personalizadas são revertidas para as configurações padrão.
Causa
Esse problema ocorre porque algumas configurações de personalização de tinta não são migradas durante o processo de atualização.
Resolução

Para dispositivos Toshiba

Importante: Siga cuidadosamente as etapas nesta seção. Problemas sérios poderão ocorrer se você modificar o registro incorretamente. Antes de modificá-lo, Faça backup do registro para restauração no caso de ocorrerem problemas.

Os usuários de sistemas Toshiba podem seguir estas etapas para corrigir o problema:

  1. Copie o seguinte em um arquivo de texto:

    Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote][HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote\OemCustomizationWinF19]"CustomProtocol"="trunote-clip""Override"=dword:00000001[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ClickNote\OemCustomizationWinF20]"CustomProtocol"="trunote-quick""PackageFamilyName"="7906AAC0.TruNote_nvaxck9xhg5vg"

  2. Salve o arquivo como "FixToshibaInk.reg" (certifique-se de que a extensão de arquivo. reg e não. txt).
  3. Clique duas vezes no arquivo FixToshibaInk.reg.

    Observação: Se você for solicitado para direitos administrativos ou as credenciais, clique em Sim ou fornecer suas credenciais.
  4. Na caixa de diálogo que pergunta "Adicionando informações podem, inadvertidamente, alterar ou excluir valores e fazer com que os componentes parem... Tem certeza de que deseja continuar?, "clique em Sim.
  5. Clique em OK.
  6. No menu Iniciar , clique em configurações (ícone de engrenagem), clique em dispositivos, clique em caneta e tinta do Windowse clique em opção OEM padrão para configurações de caneta, clique duas vezes e clique uma vez .

Para outros dispositivos

Para outros dispositivos, entre em contato com o fabricante para obter mais informações.
Situação
A Microsoft está pesquisando esse problema e publicará informações adicionais neste artigo quando as informações se tornam disponíveis.

Aviso de isenção de informações de terceiros

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.


Aviso de isenção de informações de terceiros

A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3183430 - Última Revisão: 08/03/2016 17:18:00 - Revisão: 1.0

Windows 10 Version 1607

  • kbexpertiseinter kbsurveynew kbfix kbmt KB3183430 KbMtpt
Comentários