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Erro "Não é possível configurar senha write-back" quando você executa o Assistente do Azure Connect AD

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PROBLEMA
Quando você executa o Assistente do Azure Connect AD, você recebe a seguinte mensagem de erro durante a configuração de write-back de senha:
Não é possível configurar senha write-back. Certifique-se de que você tem a licença necessária.
Causa
Esse problema ocorre se uma ou ambas as seguintes condições forem verdadeiras:
  • A conta de administrador que é usada para configurar o Azure Connect AD não tem a licença apropriada.
  • A hora no servidor onde está instalado o Azure Connect AD está fora de sincronia.
SOLUÇÃO

Método 1: Certifique-se de que você use a conta de administrador correta

Certifique-se de que a conta de administrador que você usa para habilitar write-back de senha é uma conta de administrador de nuvem (criado no AD Azure) e não uma conta federados (criado no Active Directory local e sincronizado com o Azure AD). Além disso, certifique-se de que a conta tenha o apropriado licença de assinatura do Azure AD.

Para obter mais informações sobre as assinaturas do Azure AD, consulte https://www.microsoft.com/en-US/Cloud-Platform/Azure-Active-Directory-Pricing.

Método 2: Certifique-se de que o horário não estiver inclinado

Servidor de horário autoritativo emO, execute as etapas na seção "Configurando o serviço de tempo do Windows para usar uma fonte de tempo externa" do seguinte artigo da Base de Conhecimento Microsoft:
816042 "1007 AccessDenied" ou "Verifique se a hora do sistema está correta" Erro ao executar o Assistente de configuração híbrida

Certifique-se de que a hora a imediata Azure Connect AD instalado corresponde a hora no servidor de horário autoritativo.
MAIS INFORMAÇÕES
Se o problema que você está enfrentando um cenário em que há uma diferença de tempo grande entre o ambiente local e serviços de nuvem da Microsoft,
youmay ver as seguintes entradas nos logs de sincronização do Azure Connect AD. Os logs estão localizados na pasta the%appdata%\Local\AADConnect.
Error <Date> <Time> ADSync 6306 Server "The server encountered an unexpected error while performing an operation for the client.
Error <Date> <Time> ADSync 6800 MA Extension "The password management extension encountered an error. The stack trace is: ""Couldn't connect to any service bus endpoint(s)
Error <Date> <Time> PasswordResetService 32001 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Couldn't connect to any service bus endpoint(s), Details: 
Error <Date> <Time> PasswordResetService 31044 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Password writeback service is not in a healthy state. No serviceHost for service bus endpoints are in running state. Please refer aka.ms/ssprtroubleshoot, Details: Version: 5.0.0.686
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Propriedades

ID do Artigo: 3185990 - Última Revisão: 08/27/2016 18:36:00 - Revisão: 2.0

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