Inesperadamente em quarentena usuários on-line do Exchange que usam o Outlook para iOS e Android, regras de acesso de dispositivo (ABQ)

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 3193518
PROBLEMA
Usuários on-line do Exchange que usam o Outlook para iOS e Android e que também usar as regras de acesso de dispositivo (ABQ) acham que tenha sido inesperadamente quarentena. Esse problema ocorre na seguinte situação:
  • O inquilino DefaultAccessLevepropriedade de l é configurada por meio de Conjunto de ActiveSyncOrganizationSettings é definida como um valor Quarentena ou Bloco.
  • O administrador de inquilinos permitido anteriormente o Outlook para iOS e Android marcando o DeviceID na ActiveSyncAllowedDeviceIDs propriedade da caixa de correio.
  • Os dispositivos não são gerenciados pelo Microsoft Intune.
Causa
Uma alteração do protocolo de back-end em como os dados de caixa de correio do Office 365 são acessados através do Outlook para iOS e Android aplicativos altera o DeviceID que o aplicativo usa para se conectar ao Exchange Online. Como resultado da alteração DeviceID, dispositivos que anteriormente eram permitidos ficam em quarentena como elas são vistas como novos dispositivos.
SOLUÇÃO
Entre em contato com o suporte e solicite que o cliente representante para ajudá-lo a desbloquear o dispositivo.

Ou então, use um dos seguintes métodos para desbloquear o dispositivo:
  • Use o Centro de administração do Exchange para desbloquear os dispositivos individuais. Para fazer isso, execute as seguintes etapas:
    1. Inscreva-se no Centro de administração do Exchange. Para obter mais informações, consulteCentro de administração do Exchange no Exchange Online.
    2. Clique em móveise em Dispositivos em quarentena, selecione o botão Permitir para cada Outlook do iOS e dispositivo Android app que precisa ser desbloqueado.
  • Use o PowerShell remoto para desbloquear todos os dispositivos. Para fazer isso, execute as seguintes etapas:
    1. Conectar-se ao Exchange Online usando o PowerShell remoto. Para obter mais informações, consulte Conectar-se ao Exchange PowerShell on-line.
    2. Copie e cole o seguinte código à sua sessão do PowerShell remoto:
      function FixUnblock{$Mbxs = Get-CASMailbox -ResultSize 10000 | ?{$_.ActiveSyncAllowedDeviceIDs -ne $null } foreach($Mbx in $Mbxs){write-host $Mbx.Id$IdList = Get-MobileDevice -Mailbox $Mbx.Id | where {$_.DeviceModel -eq "Outlook for iOS and Android" -and $_.ClientType -eq "REST" -and $_.DeviceAccessState -ne "Allowed" -and $_.FirstSyncTime -ge "9/13/2016"} $CasDevice = Get-CasMailbox $Mbx.Idforeach( $Id in $IdList) { $CasDevice.ActiveSyncAllowedDeviceIDs += $Id.DeviceId }Set-CasMailbox $Mbx.Id -ActiveSyncAllowedDeviceIDs $CasDevice.ActiveSyncAllowedDeviceIDs}}
    3. Na sessão remota do PowerShell, execute a função. Para fazer isso, digite FixUnblock, e então pressione Enter.

STATUS
Microsoft confirmou que esse é um problema com o Exchange Online e o Outlook para iOS e Android App. Microsoft está desenvolvendo e implantará uma solução a longo prazo para solucionar o problema subjacente e evitar futuros reoccurrences.
MAIS INFORMAÇÕES
Ainda precisa de ajuda? Vá para o Comunidade do Office 365 .

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 3193518 - Última Revisão: 09/19/2016 16:02:00 - Revisão: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a kbmt KB3193518 KbMtpt
Comentários