Internet Explorer não pode exibir o ícone de bloqueio ao se conectar com SSL para um servidor OWA por meio de um proxy

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 319831
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Se você usar um HTTPS (SSL ou SSL) a conexão com um servidor Microsoft Outlook Web Access (OWA) por meio de um proxy HTTP, o ícone de bloqueio do Internet Explorer aparece rapidamente e, em seguida, desaparece. Se você atualizar a página, o ícone reaparecerá rapidamente mas desaparece novamente rapidamente.
Causa
Esse comportamento ocorre se o servidor do OWA estiver configurado para usar a autenticação NTLM ou negociação.
Como Contornar
Para contornar esse problema, use a autenticação básica para autenticar com o servidor do OWA. Esta solução alternativa é segura, como a autenticação básica é realizada através da conexão SSL.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.
Mais Informações
A conexão é segura, mas o ícone de bloqueio não é exibido corretamente.
segurança de cadeado

Propriedades

ID do Artigo: 319831 - Última Revisão: 12/07/2015 09:20:47 - Revisão: 3.1

Microsoft Internet Explorer 6.0

  • kbnosurvey kbarchive kbmt kbenv kbfix kbprb KB319831 KbMtpt
Comentários