Você está offline; aguardando reconexão

Problemas na Atualização de um Driver de Impressora do Modo de Usuário Utilizando 'Apontar e Imprimir'

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Sintomas
Se o cliente utilizar o recurso 'Apontar e Imprimir' para se conectar a uma impressora em rede e o driver da impressora no servidor for alterado, o cliente não necessariamente receberá as informações atualizadas do registro. Em outras palavras, se o driver da impressora de uma impressora compartilhada for alterado no servidor, ele não será atualizado nos clientes.
Causa
Esse problema ocorre porque o código Localspl detecta que o driver foi alterado e pode excluir as informações do registro incorretamente.
Resolução

Windows XP

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
322389 Como Obter o Service Pack Mais Recente do Windows XP
Para sua conveniência, você pode fazer o download do pacote individual que corrige esse problema a partir do Microsoft Download Center.

Windows XP Home Edition and Windows XP Professional: Windows XP 64-Bit Edition: Data de Lançamento: 16.10.02

Para obter informações adicionais sobre como fazer o download de arquivos de Suporte da Microsoft, clique no seguinte número de artigo para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
119591 How to Obtain Microsoft Support Files from Online Services
A Microsoft verificou este arquivo em busca de vírus. A Microsoft utilizou o software de detecção de vírus mais atualizado disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores seguros que evitam qualquer alteração não-autorizada no arquivo.

A versão em inglês desta correção apresenta os atributos de arquivo (ou posteriores) listados na tabela seguinte. As datas e horas desses arquivos estão listadas em formato UTC. Quando você visualiza as informações do arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data         Hora   Versão       Tamanho Nome do arquivo Plataforma   ----------------------------------------------------------------------   02-Ago-2002  17:30  5.1.2600.46  284.160  Localspl.dll   i386   02-Ago-2002  17:30  5.1.2600.49   86.528  Win32spl.dll   i386   02-Ago-2002  17:30  5.1.2600.46  946.688  Localspl.dll   Itanium 64-bit   02-Ago-2002  17:30  5.1.2600.49  264.192  Win32spl.dll   Itanium 64-bit   28-Mai-2002  21:38  5.1.2600.46  284.160  Wlocalspl.dll  Itanium 64-bit   24-Jul-2002  05:43  5.1.2600.49   86.528  Wwin32spl.dll  Itanium 64-bit				

Windows 2000

Uma correção suportada já está disponível na Microsoft, porém destina-se a corrigir somente o problema descrito neste artigo. Aplique-a somente a computadores que estiverem passando por este problema específico. Essa correção deve passar por mais testes. Além disso, se esse problema não lhe afetar diretamente, a Microsoft recomenda que você aguarde o novo service pack do Windows 2000 que contém essa correção.

Para resolver esse problema imediatamente, faça o download da correção clicando no link ao final desse artigo ou entre em contato com o Serviço de Suporte de Produto da Microsoft para obtê-la. Para obter uma lista completa dos números de telefone do Serviço de Suporte de Produto da Microsoft e as informações sobre os custos de suporte, visite o seguinte site da Web da Microsoft:NOTA: Em casos especiais, as cobranças resultantes das chamadas de suporte podem ser canceladas se um Profissional de Suporte Microsoft determinar que uma atualização específica resolverá o problema. Os custos habituais do suporte serão aplicados a questões e problemas de suporte que não se qualificam à atualização específica em questão.

O seguinte arquivo está disponível para download no Centro de Download da Microsoft:
Data de Lançamento: 16.10.02

Para obter informações adicionais sobre como fazer o download de arquivos de Suporte da Microsoft, clique no seguinte número de artigo para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
119591 How to Obtain Microsoft Support Files from Online Services
A Microsoft verificou este arquivo em busca de vírus. A Microsoft utilizou o software de detecção de vírus mais atualizado disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores seguros que evitam qualquer alteração não-autorizada no arquivo.

A versão em inglês desta correção apresenta os atributos de arquivo (ou posteriores) listados na tabela seguinte. As datas e horas desses arquivos estão listadas em formato UTC. Quando você visualiza as informações do arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data         Hora    Versão        Tamanho Nome do arquivo       --------------------------------------------------------   30-Abr-2002  09:37  5.0.2195.5709  249.616  Localspl.dll				

Windows NT 4.0

Uma correção suportada já está disponível na Microsoft, porém destina-se a corrigir somente o problema descrito neste artigo. Aplique-a somente a computadores que estiverem passando por este problema específico.

Para resolver esse problema imediatamente, faça o download da correção clicando no link ao final desse artigo ou entre em contato com o Serviço de Suporte de Produto da Microsoft para obtê-la. Para obter uma lista completa dos números de telefone do Serviço de Suporte de Produto da Microsoft e as informações sobre os custos de suporte, visite o seguinte site da Web da Microsoft:NOTA: Em casos especiais, as cobranças resultantes das chamadas de suporte podem ser canceladas se um Profissional de Suporte Microsoft determinar que uma atualização específica resolverá o problema. Os custos habituais do suporte serão aplicados a questões e problemas de suporte que não se qualificam à atualização específica em questão.

O seguinte arquivo está disponível para download no Centro de Download da Microsoft:
Data de Lançamento: 16.10.02

Para obter informações adicionais sobre como fazer o download de arquivos de Suporte da Microsoft, clique no seguinte número de artigo para visualizá-lo na Base de Dados de Conhecimento da Microsoft:
119591 How to Obtain Microsoft Support Files from Online Services
A Microsoft verificou este arquivo em busca de vírus. A Microsoft utilizou o software de detecção de vírus mais atualizado disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores seguros que evitam qualquer alteração não-autorizada no arquivo.

A versão em inglês desta correção deverá ter os seguintes atributos de arquivo ou posteriores:
   Data        Hora    Tamanho Nome de Arquivo Plataforma   ---------------------------------------------------   30-Abr-2002  10:46  140.560  Localspl.dll  i386				

Situação
A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo. Esse problema foi corrigido primeiro no Windows XP Service Pack 1.
Mais Informações
Para obter informações adicionais sobre como obter um hotfix para o Windows 2000 Datacenter Server, clique no número abaixo para visualizar o arquivo na Base de Dados de Conhecimento da Microsoft:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
Propriedades

ID do Artigo: 320914 - Última Revisão: 12/01/2007 02:07:00 - Revisão: 5.1

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbbug kbfix kbwin2000presp4fix kbprint kbqfe kbwinxpsp1fix kbhotfixserver KB320914
Comentários
" '="">