Mensagem de erro: Servidor DDE janela: Outlook.exe - sem disco. Não há nenhum disco na unidade

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 325369
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Após você fazer o download e instalar o Microsoft Office 2000 Service Release 1 (SR-1), e você tenta iniciar o Microsoft Outlook 2000, talvez haja um dos seguintes sintomas:
  • Você receber uma mensagem de erro semelhante à seguinte:
    Janela do servidor DDE: disco outlook.exe não. Não há nenhum disco na unidade.
  • Todas as mensagens que você tinha antes de instalar o Service Release estão faltando.
Causa
Esse problema pode ocorrer quando uma das seguintes condições for verdadeira:
  • O arquivo de pastas particulares (.pst) estiver danificado.
  • Os arquivos de log diário Offitems.log e Outitems.log estiverem danificados.
  • Você tem a versão errada do Msvcrt.dll arquivo.
  • A mídia removível na qual o arquivo .pst foi localizado não está mais disponível.
Resolução
Para resolver esse problema, use os seguintes métodos na ordem em que aparecem:

Método 1: Reparar o arquivo de pastas particulares

  1. Crie uma cópia backup do arquivo de pasta particular (.pst):
    1. Inicie o Windows Explorer e vá para a pasta C:\Documents and Settings\ userID \Configurações Locais\Dados de Aplicativos\Microsoft\Outlook.
    2. Clique com o botão direito no arquivo Outlook.pst e, em seguida, clique em Copiar .
    3. Localize e clique na pasta onde você deseja colocar o backup do arquivo Outlook.pst, clique com o botão direito do mouse no painel à direita do Windows Explorer e, em seguida, clique em Colar . (Você pode colocar o arquivo de backup na mesma pasta como Outlook.pst).
  2. Clique em Iniciar , clique em Executar , digite outlook.exe /cleanpst em Abrir caixa e, em seguida, pressione ENTER.
  3. Clique em Sim quando perguntado se deseja recriar atalhos. Observe que o Outlook abre sem mensagens em suas pastas.
  4. No menu arquivo , clique em Importar e exportar e, em seguida, clique em Importar de outro programa ou arquivo na lista Escolha uma ação para executar . Clique em Avançar .
  5. Em Selecionar o tipo de arquivo Importar de área, clique em Arquivo pastas particulares (.pst) e, em seguida, clique em Avançar .
  6. Clique em Procurar e em seguida, localize e clique em Outlook.pst (ou o arquivo de backup que você criou na etapa 1C). Clique em Abrir e, em seguida, clique em Avançar .
  7. Em Selecionar a pasta para importar , clique em Pastas particulares , veja que a caixa de seleção Incluir subpastas está marcada e, em seguida, clique em Concluir .

Método 2: Renomear os arquivos de log de diário do Outlook

Observação Se você renomear os arquivos de diário, você precisará inserir novamente todas as entradas de diário.
  1. Procurar por arquivos Outitems.log e Offitems.log . Para obter informações adicionais sobre como usar pesquisa, consulte Windows Ajuda e suporte .
  2. Renomeie os arquivos como Outitems.old e Offitems.old .
  3. Inicie o Outlook.

Método 3 - instalar o Windows Service Pack mais recente

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente
OL2K

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 325369 - Última Revisão: 12/07/2015 11:40:38 - Revisão: 3.1

Microsoft Outlook 2000

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB325369 KbMtpt
Comentários