"Visualização não disponível" e mensagens de erro "Formato de arquivo não é suportado" ocorrem ao tentar exibir arquivos gráficos

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 326675
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Depois de atualizar para o Windows XP, talvez não seja capaz de exibir arquivos gráficos, tais como .JPEG ou arquivos .bmp, após o download da Internet. Por exemplo, quando você tenta aberto e o modo de exibição de imagens, você pode ter um ou mais dos seguintes comportamentos:
  • Você recebe a seguinte mensagem de erro ao tentar exibir as imagens usando o Windows Picture e Fax Viewer:
    Nenhuma visualização disponível
  • Mensagens de erro semelhante à seguinte ao tentar exibir as imagens usando outra exibição de elementos gráficos ou programas de edição:
    Formato de arquivo não é suportado
    - ou -
    O arquivo está corrompido
Causa
Esse comportamento pode ocorrer se o arquivo gráfico é compactado. Os arquivos são compactados se as seguintes condições forem verdadeiras:
  • Você está usando America Online (AOL) ou CompuServe para baixar os arquivos gráficos.

    - e -
  • O software da CompuServe ou America Online (AOL) é configurado para compactar elementos gráficos.

    Esta é a configuração padrão em CompuServe e AOL.
Resolução
Para resolver esse comportamento, desative a opção de compactar elementos gráficos em CompuServe ou AOL e, em seguida, baixar os arquivos gráficos que você deseja. Para fazer isso:
  1. Inicie o AOL ou o CompuServe.
  2. No menu configurações ou o menu de acesso (conforme apropriado), clique em Preferências .
  3. Clique em Propriedades da Internet (WWW) ou da Web (conforme apropriado).
  4. Clique na guia Elementos gráficos da Web , clique em Nunca compactar elementos gráficos e em seguida, clique em Aplicar .
  5. Clique na guia Geral .
  6. Em arquivos de Internet temporários , clique em Excluir arquivos .
  7. Clique em OK se você for solicitado para confirmar a exclusão.
  8. Clique em OK .
Mais Informações
Para obter mais informações sobre o AOL, visite o seguinte site da AOL: Para obter mais informações sobre CompuServe, visite o seguinte site da CompuServe: A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 326675 - Última Revisão: 12/07/2015 11:57:17 - Revisão: 1.3

Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt kbprb KB326675 KbMtpt
Comentários