Não é possível reconectar à área de trabalho remota após uma desconexão durante a instalação do Windows XP Service Pack 1

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 328930
Sintomas
Talvez haja um problema ao tentar instalar o Windows XP Service Pack 1 (SP1) em um computador remoto usando o recurso de área de trabalho remota. Se você estiver desconectado do computador remoto durante a instalação, talvez você não é possível reconectar-se ao computador remoto. Depois disso, você pode enfrentar um ou mais dos seguintes sintomas:
  • Talvez você não consiga reiniciar o computador remoto e concluir a instalação do Windows XP SP1.
  • Quando você digita seu nome de usuário e senha para se reconectar ao computador remoto, você está desconectado imediatamente e você pode receber uma ou ambas das seguintes mensagens de erro:
    Área de trabalho remota desconectada
    A conexão remota se esgotou. Tente se conectar ao computador remoto novamente.
    Área de trabalho remota desconectada
    O cliente não foi possível estabelecer uma conexão ao computador remoto.

    As causas mais prováveis para esse erro são:
    Conexões remotas 1) podem não estar ativadas no computador remoto.
    2) O número máximo de conexões foi excedido no computador remoto.
    3) Erro de rede ao estabelecer a conexão.
  • Ao fazer logon localmente no computador remoto, você pode receber uma ou mais instâncias a seguinte mensagem de erro:
    CSRSS.exe - não foi possível localizar componente

    Este aplicativo falhou ao iniciar porque o winsrv não foi encontrado. Reinstalar o aplicativo pode corrigir esse problema.
Causa
Esse problema ocorre porque o Windows XP SP1 instala uma nova versão da ferramenta de logon do Microsoft Windows NT (Winlogon.exe). A nova versão do Winlogon.exe é dependente de outros arquivos DLL que são atualizados pelo Windows XP SP1. A nova versão do Winlogon.exe é substituída antes de Windows XP é reiniciado. No entanto, os arquivos DLL que a nova versão do Winlogon.exe precisa não são substituídos até que o Windows XP é reiniciado.

Quando a sessão de área de trabalho remota está desconectada, tentativas de reconexão usam a versão nova do Winlogon.exe. Winlogon.exe não funciona porque os arquivos esta nova versão do Winlogon.exe necessidades não estão ainda instalado.
Resolução
Para contornar este problema, use um dos seguintes métodos:

Depois de tentar instalar o Windows XP SP1

  1. Faça logon no computador remoto localmente.
  2. Clique em OK sobre quaisquer mensagens de erro que é exibida.
  3. Clique em Concluir na caixa de diálogo Completing the Windows XP Service Pack 1 Setup Wizard para reiniciar o Windows e concluir a instalação do Windows XP SP1.

Antes de tentar instalar o Windows XP SP1

Para evitar esse problema quando você instala o Windows XP SP1, use um dos seguintes métodos:
  • Instale o Windows XP SP1 localmente.
  • Use o pacote de instalação de rede e execute o comando de xpsp1.exe /f /q . Este comando instala o Windows XP SP1 "silenciosamente" (/ q) e fecha a outros programas antes de ele reinicia o computador.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.
Mais Informações
Para obter informações adicionais sobre como adquirir o Windows XP SP1, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente
kbwinxpsp1issue

Aviso: este artigo foi traduzido automaticamente

Proprietăți

ID articol: 328930 - Ultima examinare: 09/18/2002 16:59:00 - Revizie: 1.2

Microsoft Windows XP Professional SP1, Microsoft Windows XP Home Edition SP1

  • kbmt kbbug kberrmsg kbnofix KB328930 KbMtpt
Feedback