Cliente do Microsoft Project Professional não pode se conectar ao Microsoft Project Server

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 328958
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Um Microsoft Project Professional computador cliente se pode não com êxito conectar a um computador baseado no Microsoft Project Server 2002 que tem uma configuração de idioma diferente. Por exemplo, um em inglês do Project Professional cliente que está usando configurações de sistema regionais tailandês pode não se conectar a um computador baseado no Project Server 2002 que também está usando configurações de sistema regionais tailandês.
Causa
Esse problema pode ocorrer se qualquer uma das seguintes condições existir:
  • O computador de cliente Project Professional estiver usando uma configuração de localidade que é diferente da configuração de localidade do computador baseado no Project Server.

    Por exemplo, se um cliente em japonês do Project Professional com configurações de localidade japonês tentar se conectar a um computador em japonês do Project Server que está usando configurações de localidade em inglês.
  • O cliente Project Professional que foi usado para gerar o modelo global da empresa está em uma localidade de idioma diferente do que o Project Server.

    Por exemplo, um cliente inglês Project Professional que está usando configurações locais tailandês não pode se conectar a um computador baseado no inglês do Project Server que está usando configurações de localidade tailandês porque o modelo global foi criado usando configurações inglês.
Resolução
Para resolver esse problema, use um dos seguintes métodos.

Método 1: Alterar a configuração de localidade do cliente Project Professional

Quando você suspeitar de que o computador de cliente Project Professional estiver usando uma configuração de localidade que é diferente da configuração de localidade do computador baseado no Project Server, altere a configuração local do cliente Project Professional para coincidir com a configuração de localidade do servidor.

Para obter informações sobre como identificar as identificações de página de código para sua localidade, consulte a seção "Problemas internacionais" o Leiame do Microsoft Project Server.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
323018PRJ2002: Onde localizar os arquivos Leiame incluídos no Microsoft Project e Microsoft Project Server


Método 2: Criar uma chave do Registro para forçar as páginas de código para corresponder à

Quando você suspeitar que o cliente Project Professional que foi usado para gerar o modelo global da empresa está em uma localidade de idioma diferente do que o Project Server, crie uma chave do Registro para forçar as páginas de código para fazer a correspondência.

Aviso Se você usar o Editor do Registro incorretamente, você pode causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.
Para criar uma chave do Registro para forçar as páginas de código para corresponder à, siga estas etapas:
  1. Clique em Iniciar , aponte para programas , aponte para Acessórios e clique em Bloco de notas .
  2. Digite o seguinte texto no documento do bloco de notas:
    REGEDIT4 [HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages]
  3. Na próxima linha em branco, repita a chave do registro da etapa 2, no final da chave, adicione um caractere de barra invertida (\) seguido pela identificação da página de código que é usada em seu computador.

    O exemplo a seguir utiliza a página de código turco identificações:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages\1254]
  4. Na próxima linha em branco, repita a chave do registro da etapa 2, no final da chave, adicione um caractere de barra invertida (\) seguido pela identificação da página de código que é usada no computador baseado no Project Server.

    No exemplo a seguir, o computador baseado no Project Server usa a página de código em inglês:
    [HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages\1254\1252]
  5. Salve o arquivo como Projectproid.reg.

    O conteúdo do arquivo exemplo Projectproid.reg deve aparece da seguinte maneira:
    REGEDIT4 [HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages][HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages\1254][HKEY_CURRENT_USER\Software\Microsoft\Office\MS Project\Codepages\1254\1252]
  6. Clique duas vezes no arquivo Projectproid.reg e aguarde o processo gravar no registro.
Com esta solução de registro, o cliente Project Professional pode conectar ao servidor, entretanto total funcionalidade no Project Server não é suportada nesta configuração.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.
Mais Informações
Como parte do processo de inicialização, o Project Professional abre o modelo global da empresa do Microsoft Project Server. O modelo global da empresa contém informações compartilhado que são usadas em todos os clientes estão conectados ao Microsoft Project Server, incluindo calendários. Informações compartilhadas estão localizadas na versão de idioma do Project Server (por exemplo, a versão francesa do Project Server contém um calendário localizado para francês). Problemas significativos podem ocorrer quando inicia o Project Professional em um idioma usando um modelo global da empresa localizado em um idioma diferente. Portanto, por padrão, o Microsoft Project Professional impede que uma conexão com um Project Server onde as seqüências localizadas podem estar em conflito.

O arquivo Psread10.htm que está incluído com o Project Server 2002 contém uma tabela que descreve as versões de idioma do Project Server e do Project Professional, e se eles podem interoperar. Para abrir este arquivo, execute essas etapas:
  1. Clique em Iniciar , clique em Executar e, em seguida, digite Psread10.htm .
  2. Clique em OK para abrir o arquivo.
Para informações adicionais sobre a propriedade Codepage, visite o seguinte site.
PSVR2002

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 328958 - Última Revisão: 12/07/2015 12:36:19 - Revisão: 3.8

Microsoft Project Server 2002

  • kbnosurvey kbarchive kbmt kbprb kbbug KB328958 KbMtpt
Comentários