Mensagem de erro "O Microsoft Outlook não é possível instalar os arquivos necessários devido ao Erro 1605 do Windows Installer" ao iniciar o Outlook 2002

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 329929
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Ao iniciar o Outlook 2002, você receberá a seguinte mensagem de erro:
Microsoft Outlook não é possível executar o suplemento. Microsoft Outlook não pode instalar os arquivos necessários devido ao Windows Installer 1605 erro.
Se você iniciar Outlook no modo de segurança (usando a opção de linha de comando / seguro ), você ainda receber a mensagem de erro.

Para obter informações adicionais sobre um problema similar que tem uma causa diferente, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
315044OL2002: Mensagem de erro do Windows Installer 1605 aparece quando inicia o Outlook 2002
Causa
Esse problema pode ocorrer se a instalação do Outlook tiver sido corrompida.
Resolução
Antes de continuar com estas etapas, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft para confirmar a causa desse problema:
315044OL2002: Mensagem de erro do Windows Installer 1605 aparece quando inicia o Outlook 2002
Para resolver esse problema, execute essas etapas:

Observação : como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.

Etapa 1 - remover Outlook

Para remover o Outlook, execute essas etapas:
  1. Feche todos os programas do Microsoft Office e desative qualquer software antivírus.
  2. Clique em Iniciar e em seguida, clique em Painel de controle .
  3. Clique em Adicionar ou remover programas e siga um destes procedimentos:
    • Se você tiver o Outlook instalado sem o Microsoft Office, clique para selecionar Microsoft Outlook 2002 e, em seguida, clique em Alterar .

      - ou -
    • Se você tiver o Outlook instalado como parte do Microsoft Office, clique para selecionar Microsoft Office XP e, em seguida, clique em Alterar .
  4. Clique em Adicionar ou remover recursos e, em seguida, clique em Avançar .
  5. Clique no ícone à esquerda do Microsoft Outlook para Windows e, em seguida, clique em Não disponível .
  6. Clique em Atualizar e, em seguida, siga as etapas restantes para remover o Outlook.

Etapa 2 - Outlook renomear arquivos

  1. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em todos os arquivos e pastas .
  2. Na caixa todo ou parte do nome de arquivo , digite outl*.dll .
  3. Na caixa Examinar , clique em Discos rígidos locais .
  4. Clique em Pesquisar agora .

    A pesquisa deve localizar os arquivos seguintes:

    C:\Program Files\Microsoft Office\Office10\Addins\OUTLVBA.DLL
    C:\Program Files\Microsoft Office\Office10\1033\OUTLCMR.DLL
    C:\Program Files\Microsoft Office\Office10\1033\OUTLLIBR.DLL
    C:\Program Files\Microsoft Office\Office10\1033\OUTLWVW.DLL
    C:\Program Files\Microsoft Office\Office10\Outlwab.dll
    C:\Program Files\Microsoft Office\Office10\Outlacct.dll
    C:\Program Files\Microsoft Office\Office10\Outlas.dll
    C:\Program Files\Microsoft Office\Office10\Outlcm.dll
    C:\Program Files\Microsoft Office\Office10\Outlctl.dll
    C:\Program Files\Microsoft Office\Office10\Outllib.dll
    C:\Program Files\Microsoft Office\Office10\Outlmime.dll
    C:\Program Files\Microsoft Office\Office10\Outlph.dll
    C:\Program Files\Microsoft Office\Office10\Outlrpc.dll
    C:\Program Files\Microsoft Office\Office10\Outlvbs.dll
  5. Clique com o botão direito cada arquivo, clique em Renomear , renomeie o arquivo e, em seguida, pressione ENTER. Por exemplo, renomeie os arquivos da seguinte maneira:
    Outlvba.old
    Outlcmr.old
    Outllibr.old
    Outlwvw.old
    Outlwab.old
    Outlacct.old
    Outlas.old
    Outlcm.old
    Outlctl.old
    Outllib.old
    Outlmime.old
    Outlph.old
    Outlrpc.old
    Outlvbs.old
  6. Repita as etapas 1 a 5 para renomear Outlook adicional arquivos. Use o recurso Pesquisar para procurar e, em seguida, renomeie todos os itens a seguir:
    MAPISVC.inf
    Outlook.exe
    EMS 1. *
    Extend.dat
    Outcmd.dat
    Frmcache.dat
    Por exemplo, para renomear todos esses arquivos, execute estas etapas:
    1. Na caixa Procurar pastas ou arquivos denominados , digite mapisvc.inf e, em seguida, renomeie o arquivo seguinte que for encontrado:
      C:\Program Files\Common Files\System\Mapi\1033\Mapisvc.inf
    2. Na caixa Procurar pastas ou arquivos denominados , digite outlook.exe e, em seguida, renomeie o arquivo seguinte que for encontrado:
      C:\Arquivos de Programas\Microsoft Office\Office10\Outlook.exe
    3. Na caixa Procurar pastas ou arquivos denominados , digite ems 1. * e renomeie os seguintes arquivos são encontrados:
      C:\Program Files\Common Files\System\Mapi\1033\Emsabp32.dll
      C:\Program Files\Common Files\System\Mapi\1033\Emsmdb32.dll
      C:\Program Files\Common Files\System\Mapi\1033\Emsui32.dll
    4. Na caixa Procurar pastas ou arquivos denominados , digite extend.dat e renomeie os arquivos seguintes são encontrados:
      C:\Documents and ome_do_usuário\Local Settings\Application Data\Microsoft\Outlook\Extend.dat
    5. Na caixa Procurar pastas ou arquivos denominados , digite outcmd.dat e, em seguida, renomeie o arquivo seguinte que for encontrado:
      C:\Documents and Settings\username\Application Data\Microsoft\Outlook\Outcmd.dat
    6. Na caixa Procurar pastas ou arquivos denominados , digite frmcache.dat e, em seguida, renomeie o arquivo seguinte que for encontrado:
      C:\Documents and ome_do_usuário\Local Settings\Application Data\Microsoft\FORMS\Frmcache.dat

Etapa 3 - chaves do registro do Outlook remover

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Observação : fazer backup de seu registro antes de executar essas etapas.
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite regedit e, em seguida, pressione ENTER.
  3. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange
  4. No menu Editar , clique em Excluir e clique em OK quando a seguinte mensagem de confirmação é exibida:
    Confirmar exclusão da chave
    Tem certeza de que deseja excluir esta chave e todas as suas subchaves?
  5. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Schedule+
  6. No menu Editar , clique em Excluir e clique em OK quando a mensagem de confirmação for exibida.
  7. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Outlook
  8. No menu Editar , clique em Excluir e clique em OK quando a mensagem de confirmação for exibida.
  9. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook
  10. No menu Editar , clique em Excluir e clique em OK quando a mensagem de confirmação for exibida.
  11. Feche o Editor do Registro e, em seguida, reinicie o computador.

ETAPA 4 - reinstalar o Outlook

Para instalar o Outlook, execute essas etapas:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique em Adicionar ou remover programas e siga um destes procedimentos:
    • Se você tiver o Outlook instalado sem o Microsoft Office, clique para selecionar Microsoft Outlook 2002 e, em seguida, clique em Alterar .

      - ou -
    • Se você tiver o Outlook instalado como parte do Microsoft Office, clique para selecionar Microsoft Office XP e, em seguida, clique em Alterar .
  3. Clique em Adicionar ou remover recursos e, em seguida, clique em Avançar .
  4. Clique no ícone à esquerda do Microsoft Outlook para Windows e clique em Executar todos de Meu computador .
  5. Clique em Atualizar e, em seguida, siga as demais etapas para instalar o Outlook.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 329929 - Última Revisão: 12/07/2015 12:52:51 - Revisão: 1.3

Microsoft Outlook 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbregistry kberrmsg kbprb KB329929 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)