Problemas com adaptadores gráficos WinFast

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 810509
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Se você compra e instala adaptadores gráficos de terceiros, e se você usar o programa de instalação fornecido pelo fabricante, os seguintes sintomas pode aparecer:
  • A instalação for concluída com êxito, mas posteriormente você não pode instalar drivers de dispositivo de hardware adicional ou outros drivers.
  • Seu computador, pode apresentar um comportamento inesperado.
Seguem exemplos do tipo de mensagem de erro que você pode receber que indicam esse problema:
O acesso foi negado.

Os dados são inválidos.
Observação Esse problema é conhecido por ocorrer com o produto Leadtek WinFast Titanium 200.
Causa
O programa de instalação de driver Leadtek incorretamente altera os atributos de segurança para a ramificação de Enum do Registro, é fundamental para a instalação do driver. Como resultado, tentativas de instalar os drivers mais tarde não são bem-sucedidas.
Resolução
Para resolver esse comportamento e corrigir as alterações que o programa de instalação fez, use o seguinte comando para executar a ferramenta Pnpreg em um prompt de comando:
Pnpreg – l
O seguinte arquivo está disponível para download no Centro de download da Microsoft:

DownloadDownload the the Pnpreg tool package now.Data de lançamento: 19 de dezembro de 2002

Para obter mais informações sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo. Observação O pacote de download (Pnpreg.exe) é um arquivo compactado da ferramenta Pnpreg. Você deve descompactar o arquivo para obter a ferramenta Pnpreg.
pnpreg Plug and play

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 810509 - Última Revisão: 12/08/2015 01:41:48 - Revisão: 5.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition

  • kbnosurvey kbarchive kbmt kbprb KB810509 KbMtpt
Comentários